PDA

View Full Version : Can't drive a car + Can't move Camera.


LagerLV
06/03/2015, 02:16 PM
For the love of god i can't figure out what is the problem here.

Whenever i enter a car i can't drive it nor can i move my camera.

Things i tried.
1.Change between static Vehicle and createvehicle
2.Disabled plugins

Those are the only things i tried really.
And the code is basically a default. Except with Team defines and colors and a ZCMD command.

bigboy81
06/03/2015, 02:17 PM
Show us your code

LagerLV
06/03/2015, 02:20 PM
Returned to scripting a week ago. Forgot alot of things.

http://pastebin.com/vNmKL2a6

The code is shitty but it is pretty much scrach. I can't figure out the problem.

LagerLV
06/03/2015, 02:55 PM
Anyone?

LagerLV
06/03/2015, 02:58 PM
ok, so i made a completely new code by pressing New and added a single code which is a vehicle. And i still can't drive it. I can't understand it. I downloaded server files again too.

Ritzy2K
06/03/2015, 03:49 PM
Look it happens with me..its NOT A SCRIPT PROBLEM...its a problem with your pc...ikr it may work in other servers...it happens with me randomly...once i enter a car i cant get out i cant move camera.. i cant do shit..idk how to solve it... just when u sit press F6 and then close it and then move :p works for me... idk about this too tho

LagerLV
07/03/2015, 06:27 AM
Look it happens with me..its NOT A SCRIPT PROBLEM...its a problem with your pc...ikr it may work in other servers...it happens with me randomly...once i enter a car i cant get out i cant move camera.. i cant do shit..idk how to solve it... just when u sit press F6 and then close it and then move :p works for me... idk about this too tho

When i press F6 i can move my camera. But when i close it i still can't do shit.