PDA

View Full Version : crashdetect Failed (/usr/lib/libstdc++.so.6: version


DandyCorleone
03/12/2016, 04:29 AM
Crashdetect cannot load and send me erors in server_logs..
help me guys


----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[05:21:34] password = "" (string)
[05:21:34] filterscripts = "" (string)
[05:21:34]
[05:21:34] Server Plugins
[05:21:34] --------------
[05:21:34] Loading plugin: crashdetect.so
[05:21:34] Failed (/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by plugins/crashdetect.so))
[05:21:34] Loading plugin: mysql_static.so
[05:21:34] >> plugin.mysql: R38 successfully loaded.
[05:21:34] Loaded.
[05:21:34] Loading plugin: Encrypt.so
[05:21:34]

[05:21:34] ______________________________________

[05:21:34] Encrypt Plugin v0.1 loaded
[05:21:34] ______________________________________

[05:21:34] By: Fro (c) Copyright <TBG> 2009-2010
[05:21:34] ______________________________________

[05:21:34] Loaded.

X337
03/12/2016, 05:58 AM
Install libstdc++6 using this command:

sudo apt-get install libstdc++6

It should be already installed by default.

If libstdc++6 already installed, run:

sudo apt-get dist-upgrade


If those methods didn't fix your problem, upgrade your linux distribution.