PDA

View Full Version : LOGIN SCREEN BACKGROUND


Nin9r
17/12/2016, 08:51 PM
Hi !

I have an issue to my server. In login screen, the background seems to be in another virtual world. When the camera is moving `till insert the password, I can't see the players or the cars from those camera positions.
I tried to put SetPlayerVirtualWorld 0 on the camera lines but it doesn't work. Any idea?

Ultraz
17/12/2016, 08:56 PM
Screen Shot?

CutX
17/12/2016, 09:00 PM
just saying if you're not doing that already but,

you also wanna make sure that you don't move the camera too far away from the actual player.
you seperate them too much and stuff won't render in,
that's why you also have to move the player too

but then again thinking about it...
im not sure but i guess you'd still be able to see players,
its just the surroundings that'll be showing you their filthy LOD textures

Nin9r
17/12/2016, 09:02 PM
just saying if you're not doing that already but,

you also wanna make sure that you don't move the camera too far away from the actual player.
you seperate them too much and stuff won't render in,
that's why you also have to move the player too

Even if i put the player on a position and camera is not moving I can't see the cars/other players.

Nin9r
25/12/2016, 09:18 PM
bump?

GoldenLion
25/12/2016, 10:07 PM
Did you try to SetPlayerPos to the camera's position?

EDIT: Wait I'm dumb, I read your reply and I assume you've already done that?

AndreiWow
25/12/2016, 11:06 PM
Can you show the code..?

Lordzy
25/12/2016, 11:34 PM
Vehicles and players will not be streamed under OnPlayerRequestClass. You'll have to create your own custom spawn selection if you want them to be streamed.

Nin9r
18/01/2017, 12:14 PM
Vehicles and players will not be streamed under OnPlayerRequestClass. You'll have to create your own custom spawn selection if you want them to be streamed.

Ok, an example please?

Nin9r
22/01/2017, 07:48 AM
bump