PDA

View Full Version : libmysqlclient 15


DavidGravelli
09/02/2017, 05:56 PM
I made a script from scratch with MySQL R6
I have my own VPS Debian 32 bit
I want to use MySQL R6
I have problem here.

Loading plugin: mysql.so
[20:47:30] Failed (libmysqlclient_r.so.15: wrong ELF class: ELFCLASS64)

How to fix this?

Immortal99
09/02/2017, 06:17 PM
Try the following using Putty and connect to your vps as user root:
apt-get update
apt-get upgrade
apt-get install ia32-libs

If the above doesn't work just try:
yum install libmysqlclient_r.so.15

I guess this helped you.

DavidGravelli
09/02/2017, 06:33 PM
Setting up Install Process
No package libmysqlclient_r.so.15 available.
Nothing to do

DavidGravelli
09/02/2017, 07:33 PM
PLEASE HELP!@!@!

DavidGravelli
09/02/2017, 08:43 PM
Any help please

Barnwell
10/02/2017, 12:43 AM
Same problem

Pearson
10/02/2017, 01:27 AM
Hello. Try This.
sudo apt-get install libmysql++-dev

Barnwell
10/02/2017, 01:40 AM
Its not working!
PLEASE ANY HELP!

Pearson
10/02/2017, 01:46 AM
Try this ones.
sudo apt-get install lib32z1
sudo apt-get install ia32-libs

Barnwell
10/02/2017, 01:53 AM
Not working Read the PM

Immortal99
10/02/2017, 02:43 AM
I suggest you to change to Ubuntu and install Open Game Panel using the easy installers provided by Open Game Panel.

Barnwell
10/02/2017, 12:08 PM
CAn you help?
And install the OGP
Beacuse i did it many times and it wont work
PM ME IN SKYPE

Immortal99
10/02/2017, 03:53 PM
Sorry buddy, I would if I could. I got no internet atm.