PDA

View Full Version : Error when start server


gogo45
06/07/2017, 08:21 AM
When I start the server via samp-server
Suddenly appears in the image below
Please help me, overcome this improvement
https://s15.postimg.org/sigxqyuzf/cats.jpg
https://s15.postimg.org/yi4oumfrv/catsds.jpg

TheRealMan
06/07/2017, 09:04 AM
I just searched youtube
Check https://www.youtube.com/watch?v=dYegqqGxW14 (This)
It may help you.

gogo45
06/07/2017, 09:26 AM
I just searched youtube
Check https://www.youtube.com/watch?v=dYegqqGxW14 (This)
It may help you.


Still i can not please give me a link to fix what happened to the picture

TheRealMan
06/07/2017, 09:33 AM
That happens because single dll files were downloaded rather than the package they belong to. The server process first looks for the files in the server directory before looking in the system directories. There shouldn't be any dll files in the root server folder. The only exception possibly being libmysql.dll.

gogo45
26/07/2017, 02:16 PM
answer plsss

Xeon™
26/07/2017, 02:18 PM
upgrade to windows 7

Xtra
26/07/2017, 02:23 PM
its a plugin problem , r u using outdated plugins ?

Vince
26/07/2017, 02:29 PM
Stop using Windows XP, thank you very much. The OS was released in 2001 and by this point it's older than some of the members here. Not to mention that support was terminated over three years ago.

You can't run these plugins because the operating system is simply too old. The function the plugin is looking for was added in Windows Vista (https://msdn.microsoft.com/en-us/library/windows/desktop/ms683469(v=vs.85).aspx). Replacing the Windows kernel file (if that were at all possible) is completely out of the question. So, as long as you keep using XP you cannot in any way fix it.

gogo45
26/07/2017, 02:43 PM
Stop using Windows XP, thank you very much. The OS was released in 2001 and by this point it's older than some of the members here. Not to mention that support was terminated over three years ago.

You can't run these plugins because the operating system is simply too old. The function the plugin is looking for was added in Windows Vista (https://msdn.microsoft.com/en-us/library/windows/desktop/ms683469(v=vs.85).aspx). Replacing the Windows kernel file (if that were at all possible) is completely out of the question. So, as long as you keep using XP you cannot in any way fix it.

Oh means I'll upgrade windows