PDA

View Full Version : Map lagging problem


Suttix
09/08/2017, 10:56 AM
Hello, it's me again with the same problem :)
Problem is map lag on all servers,home server,singleplayer and wherever I join maps lag.
I need to be close to object to see it.I was changing stream_distance and everything in server.cfg but nothing changes.
I tried everything.Don't suggest me to update streamer or other plugins,that isn't problem because whichever gamemode i use and start home server i have map lag.

Can you please help me I'm trying to fix this sh*t about 1 year.

Here's a picture of that problem: http://imgur.com/a/1bfiQ

Thanks

cuber
09/08/2017, 11:01 AM
PC Specs?

Suttix
09/08/2017, 11:03 AM
CPU: intel core2duo E8400 3.0 ghz
GPU: Nvidia Geforce 9600GT
RAM: 4gb ddr2

anything else?

cuber
09/08/2017, 11:09 AM
What settings do you use on gta? And where did you download it from..

Suttix
09/08/2017, 11:15 AM
Draw distance max
Brightness max
visual quality Very High
Resolution 1280x1024x32
frame limiter off
Widescreen of
anti aliasing off

I have pirated CD of gta sa idk where is it downloaded from.

DarkZero
09/08/2017, 11:17 AM
I recommend you to get an original GTA San Andreas version, not a pirated one.

cuber
09/08/2017, 11:20 AM
You can disable mip mapping only if you open gtasa.exe, not via samp.
Lower the settings how it's displayed here: http://i.imgur.com/xWyHrwW.png
I have this gta: http://www.mediafire.com/file/s3zfnlxh8u3hcws/GTA+-+San+Andreas+-+gudang-gamepc.rar

Suttix
09/08/2017, 11:30 AM
You can disable mip mapping only if you open gtasa.exe, not via samp.
Lower the settings how it's displayed here: http://i.imgur.com/xWyHrwW.png
I have this gta: http://www.mediafire.com/file/s3zfnlxh8u3hcws/GTA+-+San+Andreas+-+gudang-gamepc.rar

I think i installed this gta once and same thing happens but i'll try it again

cuber
09/08/2017, 11:32 AM
I think i installed this gta once and same thing happens but i'll try it again

I used this gta for years, never caused me this problem. Hope you solve this problem, lol.

Suttix
09/08/2017, 11:34 AM
I'll try it.
When I upload gamemode to hosting then other players have this problem too,is this because of my bad gta or?

cuber
09/08/2017, 11:35 AM
I'll try it.
When I upload gamemode to hosting then other players have this problem too,is this because of my bad gta or?

What gamemode do you use and what is the host you're using?

Suttix
09/08/2017, 11:42 AM
Whichever mod I use and whichever hosting I use same happens for all players on server.
That's because uploader have any problem.

cuber
09/08/2017, 11:46 AM
Whichever mod I use and whichever hosting I use same happens for all players on server.
That's because uploader have any problem.

Use the newest streamer plugin?

Suttix
09/08/2017, 11:52 AM
Of course

Sew_Sumi
09/08/2017, 12:04 PM
This is stream distance, have you even tried changing that for the larger objects, or are you simply slapping in the mapping?

More than likely this is nothing to do with lag, or your client, all to do with the defaults of the streamer being applied.

Suttix
09/08/2017, 12:18 PM
This is stream distance, have you even tried changing that for the larger objects, or are you simply slapping in the mapping?

More than likely this is nothing to do with lag, or your client, all to do with the defaults of the streamer being applied.

I tried changing stream distance too,but vainly.
Default GTA SA objects lag too, here is the picture: http://imgur.com/a/n57M2

Objects are blured as you can see but distance isn't big.

Sew_Sumi
09/08/2017, 12:52 PM
There was a stream mem fix or something but I think that's superceded. You could try that to see if it works, but that's mainly for the standard map.

Suttix
09/08/2017, 01:16 PM
As I said,I did it but nothing happens

Sew_Sumi
10/08/2017, 04:27 AM
As I said,I did it but nothing happens

Firstly, you haven't said you tried the stream memory fix, and secondly, if you're wanting help, be more in depth in your replies... I suspect this is why you proclaim to have had the problem for a year...