PDA

View Full Version : Hosting/Script


kkurex1
03/07/2018, 11:44 PM
[01:27:50] Script[gamemodes/UCFR.amx]: Run time error 19: "File or function is not found"
[01:27:50] Number of vehicle models: 0



I get everytime this when I put my files on host,I compiled .pwn and trasferred amx and pwn together with FileZilla



Please help!

Exhibit
04/07/2018, 12:00 AM
Check if your plugins are added.

kovac
04/07/2018, 12:28 AM
Have a look at this plugin: http://forum.sa-mp.com/showthread.php?t=249226.
It'll tell you what plugin is missing from your server.

kkurex1
04/07/2018, 10:19 AM
My server is working fine on LAN,but when I put files on gameservers4free.com, It's just not wrorking



A-MP Dedicated Server
----------------------
v0.3.7, (C)2005-2015 SA-MP Team

[12:01:51]
[12:01:51] Server Plugins
[12:01:51] --------------
[12:01:51] Loading plugin: sscanf
[12:01:51] Failed (plugins/sscanf: cannot open shared object file: No such file or directory)
[12:01:51] Loading plugin: streamer
[12:01:51] Failed (plugins/streamer: cannot open shared object file: No such file or directory)
[12:01:51] Loaded 0 plugins.

[12:01:51]
[12:01:51] Filterscripts
[12:01:51] ---------------
[12:01:51] Loading filterscript 'CNR.amx'...
[12:01:51] Unable to load filterscript 'CNR.amx'.
[12:01:51] Loading filterscript 'aweaps.amx'...
[12:01:51] Unable to load filterscript 'aweaps.amx'.
[12:01:51] Loading filterscript 'rules.amx'...
[12:01:51] Loaded 1 filterscripts.

[12:01:51] Script[gamemodes/UCFR.amx]: Run time error 19: "File or function is not found"
[12:01:51] Number of vehicle models: 0


I used filezilla.

Exhibit
04/07/2018, 11:06 AM
You need the linux plugins.. Download the .so plugins

kkurex1
04/07/2018, 08:17 PM
Again same.

m3shys
04/07/2018, 10:43 PM
Post your server config and screenshot of your plugins folder.

kkurex1
07/07/2018, 12:06 PM
https://s15.postimg.cc/ueprk91cr/Screenshot_3.jpg
https://s15.postimg.cc/ncrtxr7y3/Screenshot_4.jpg