PDA

View Full Version : Error


xRadical3
27/07/2018, 01:11 PM
C:\Users\Desktop\ (JGH)\pawno\include\YSI\..\YSI_Data\..\YSI_Interna l\..\YSI_Core\..\YSI_Storage\..\YSI_Internal\y_thi rdpartyinclude.inc(138) : fatal error 111: user error: Please update "https://github.com/Zeex/amx_assembly" to get "deref()"


Compilation aborted.Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase


1 Error.

I have the lastet ysi include version but give me error to update ysi include!
how to fix?

Verc
27/07/2018, 01:38 PM
You need to download the latest amx_assembly include,the link is there.

xRadical3
27/07/2018, 03:11 PM
This link is not open to me or has problems.
Is there no other link to download this file?

Verc
27/07/2018, 03:30 PM
It works https://github.com/Zeex/amx_assembly .
Just press download button..

xRadical3
27/07/2018, 03:51 PM
thank you