SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   News and Updates (https://forum.sa-mp.com/forumdisplay.php?f=74)
-   -   SA-MP 0.3.7 R4 client update (strongly recommended) (https://forum.sa-mp.com/showthread.php?t=670757)

HeriKuri 18/12/2019 06:13 AM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Thanks

grymtn 18/12/2019 06:15 AM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Thanks for notifying about the server list

spicesee 20/12/2019 11:38 PM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
nice !

Ciyber 26/12/2019 06:58 PM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Seems like the R4 version is broken for me.

I've installed this version, and i tried to connect on a server, nothing happen, not even my GTA launched. Second attempt my anti-virus detects an issue from the sa-mp.exe installed files i took a look nothing was wrong or anything else, I've re-installed it same thing.
Third: I've disabled my anti-virus the game launched with out any issues. Anti-virus enables, game gets stuck with the same detection error.

K4r 01/01/2020 01:12 AM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
rip 2k20

BitchLasagna 01/01/2020 08:52 PM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Nice

Nexotronix 05/01/2020 12:59 AM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Quote:

Originally Posted by Ciyber (Post 4126055)
Seems like the R4 version is broken for me.

I've installed this version, and i tried to connect on a server, nothing happen, not even my GTA launched. Second attempt my anti-virus detects an issue from the sa-mp.exe installed files i took a look nothing was wrong or anything else, I've re-installed it same thing.
Third: I've disabled my anti-virus the game launched with out any issues. Anti-virus enables, game gets stuck with the same detection error.

The same thing i have!

N0FeaR 14/01/2020 07:00 PM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Thank you for the update!

TheDiego 22/01/2020 12:24 AM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Quote:

Originally Posted by Ciyber (Post 4126055)
Seems like the R4 version is broken for me.

I've installed this version, and i tried to connect on a server, nothing happen, not even my GTA launched. Second attempt my anti-virus detects an issue from the sa-mp.exe installed files i took a look nothing was wrong or anything else, I've re-installed it same thing.
Third: I've disabled my anti-virus the game launched with out any issues. Anti-virus enables, game gets stuck with the same detection error.

Remove your Anti-Virus completly then.

kaisersouse 27/01/2020 04:06 PM

Re: SA-MP 0.3.7 R4 client update (strongly recommended)
 
Quote:

Originally Posted by TheDiego (Post 4129008)
Remove your Anti-Virus completly then.

Thats horrible advice. He should just make an exception in his antivirus for the SA-MP executables. Nobody should be REMOVING their protection simply because the game isn't launching conveniently.


All times are GMT. The time now is 10:07 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.