SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Server Support (https://forum.sa-mp.com/forumdisplay.php?f=19)
-   -   Hosting on my computer (https://forum.sa-mp.com/showthread.php?t=675973)

TheMaddox 26/05/2020 12:26 AM

Hosting on my computer
 
I am trying to host a server from my computer, I portforwarded and everything, and it's not working, I mean, the server is there when I use my IPv4 address, but my buddies can't join, its not working for them. any clues?

Kursed 26/05/2020 12:47 AM

Re: Hosting on my computer
 
Restart your router

TheMaddox 26/05/2020 12:51 AM

Re: Hosting on my computer
 
Quote:

Originally Posted by Kursed (Post 4148050)
Restart your router

I gave them my external ip, and still not working, only my LAN IP works.

Kursed 26/05/2020 12:55 AM

Re: Hosting on my computer
 
try announce 1 in server.cfg

TheMaddox 26/05/2020 01:00 AM

Re: Hosting on my computer
 
Quote:

Originally Posted by Kursed (Post 4148053)
try announce 1 in server.cfg

It's already togged, idk ;^; :confused:

Kursed 26/05/2020 01:05 AM

Re: Hosting on my computer
 
you need to portforward separate udp and tcp

TheMaddox 26/05/2020 01:08 AM

Re: Hosting on my computer
 
Quote:

Originally Posted by Kursed (Post 4148056)
you need to portforward separate udp and tcp

I already did that, see if I am wrong

https://i.imgur.com/nw9Zd66.png

Kursed 26/05/2020 02:33 AM

Re: Hosting on my computer
 
portforward UDP first then TCP is what I meant. it should work

TheMaddox 26/05/2020 02:35 AM

Re: Hosting on my computer
 
Quote:

Originally Posted by Kursed (Post 4148056)
you need to portforward separate udp and tcp

Quote:

Originally Posted by Kursed (Post 4148066)
portforward UDP first then TCP is what I meant. it should work

Still not working, I guess I am doing something wrong :(

Kursed 26/05/2020 03:00 AM

Re: Hosting on my computer
 
Try lan address 127.0.0.1


All times are GMT. The time now is 05:14 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.