SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Help Archive (https://forum.sa-mp.com/forumdisplay.php?f=89)
-   -   mysql plugin. loading plugin failed (https://forum.sa-mp.com/showthread.php?t=223731)

ikkentim 10/02/2011 09:43 AM

mysql plugin. loading plugin failed
 
hey. im using the mysql plugin (http://forum.sa-mp.com/showthread.php?t=56564 ),
it works on my pc, but on laptop it doesn't work.
Quote:

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3c, (C)2005-2010 SA-MP Team

[11:38:43]
[11:38:43] Server Plugins
[11:38:43] --------------
[11:38:43] Loading plugin: mysql
[11:38:43] Failed.
[11:38:43] Loaded 0 plugins.

[11:38:43]
[11:38:43] Ban list
[11:38:43] --------
[11:38:43] Loaded: samp.ban
[11:38:43]
[11:38:43]
[11:38:43] Filter Scripts
[11:38:43] ---------------
[11:38:43] Loaded 0 filter scripts.

[11:38:43] Script[gamemodes/game.amx]: Run time error 19: "File or function is not found"
[11:38:43] Number of vehicle models: 0
[11:38:46] --- Server Shutting Down.
[11:40:21] --- Server Shutting Down.
I have the mysql.dll in /plugins, libmysql.dll in the sa-mp server directory and added the plugin to the cfg.
I don't know what i am doing wrong.
Ive also re-installed .net framework, but that didn't help too

any one knows what the problem is?

Mean 10/02/2011 12:18 PM

Re: mysql plugin. loading plugin failed
 
Do you even have it @ the "plugins" folder, if you do, try recompiling the plugin with Microsoft Visual.

ikkentim 10/02/2011 02:32 PM

Re: mysql plugin. loading plugin failed
 
Thanks, that after i did that, it said i missed some dlls, coppied those from my other pc, it works now!


All times are GMT. The time now is 01:51 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.