SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Client Support (https://forum.sa-mp.com/forumdisplay.php?f=16)
-   -   SA:MP Programs (https://forum.sa-mp.com/showthread.php?t=76940)

tekage 08/05/2009 12:37 AM

SA:MP Programs
 
Who can talk to me whats the required the needed programs to play GTA online

I need a lot what is the programs neededs to play GTA please help me

Thanks

Towlies 08/05/2009 01:13 AM

Re: SA:MP Programs
 
To play SA-MP you will need basically a computer which runs San Andreas v1.0 and then the SA-MP client which can be found on the download page.

tekage 08/05/2009 03:45 PM

Re: SA:MP Programs
 
but the programs I say is

DirectX
Visual BasicC++

the samps run on my pc is the 0.1b but dont connect to the server

I use kaspersky have problem ?

I click on connect but doesn't load the game

Ignas1337 08/05/2009 03:52 PM

Re: SA:MP Programs
 
hey, hold on, dude. Isn't the latest version (0.2X) required to play? Sheesh...


All times are GMT. The time now is 03:51 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.