SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Server Support (https://forum.sa-mp.com/forumdisplay.php?f=19)
-   -   Server error start (https://forum.sa-mp.com/showthread.php?t=668523)

Vulk 07/08/2019 02:30 AM

Server error start
 
I can't start my server.

Code:

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[22:25:01] password = ""  (string)
[22:25:01]
[22:25:01] Server Plugins
[22:25:01] --------------
[22:25:01]  Loading plugin: mysql.so
[22:25:01]  >> plugin.mysql: R41-4 successfully loaded.
[22:25:01]  Loaded.
[22:25:01]  Loading plugin: sscanf.so
[22:25:01]

[22:25:01]  ===============================

[22:25:01]      sscanf plugin loaded.   

[22:25:01]          Version:  2.8.2       

[22:25:01]    (c) 2012 Alex "******" Cole 

[22:25:01]  ===============================

[22:25:01]  Loaded.
[22:25:01]  Loading plugin: crashdetect.so
[22:25:01]  CrashDetect v4.18.1 is OK.
[22:25:01]  Loaded.
[22:25:01]  Loading plugin: streamer.so
[22:25:01]

*** Streamer Plugin v2.8.2 by Incognito loaded ***

[22:25:01]  Loaded.
[22:25:01]  Loaded 4 plugins.

[22:25:01]
[22:25:01] Filterscripts
[22:25:01] ---------------
[22:25:01]  Loading filterscript 'MAPEOS.amx'...
[22:25:01]  Loaded 1 filterscripts.

[22:25:01] [debug] Run time error 19: "File or function is not found"
[22:25:01] [debug]  cache_get_row
[22:25:01] [debug]  cache_get_row_int
[22:25:01] [debug]  cache_get_data
[22:25:01] [debug]  cache_get_field_content_int
[22:25:01] [debug]  cache_get_field_content
[22:25:01] [debug]  cache_get_field_content_float
[22:25:01] [debug] Run time error 19: "File or function is not found"
[22:25:01] [debug]  cache_get_row
[22:25:01] [debug]  cache_get_row_int
[22:25:01] [debug]  cache_get_data
[22:25:01] [debug]  cache_get_field_content_int
[22:25:01] [debug]  cache_get_field_content
[22:25:01] [debug]  cache_get_field_content_float
[22:25:01] Script[gamemodes/Gamemode.amx]: Run time error 19: "File or function is not found"
[22:25:01] Number of vehicle models: 0

Code:

echo Executing Server Config...
lanmode 0
rcon_password antirconxd
maxplayers 140
port 7777
hostname Test Roleplay
password
gamemode0 Gamemode
filterscripts MAPEOS
announce 0
query 1
plugins mysql.so sscanf.so crashdetect.so streamer.so
chatlogging 0
weburl www..com
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 600.0
stream_rate 1000
maxnpc 50
logtimeformat [%H:%M:%S]
language Espaņol
connseedtime 300000
sleep 5
cookielogging 1
db_logging 1
db_log_queries 1
minconnectiontime 0
logqueries 0


Calisthenics 07/08/2019 08:18 AM

Re: Server error start | HELP
 
`cache_get_data` function was removed in R40 and above.

https://github.com/pBlueG/SA-MP-MySQ...ases/tag/R39-6


All times are GMT. The time now is 09:15 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.