SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Help Archive (https://forum.sa-mp.com/forumdisplay.php?f=89)
-   -   [PROBLEM] Probably related to audio plugin (https://forum.sa-mp.com/showthread.php?t=204844)

blackwave 30/12/2010 05:05 PM

[PROBLEM] Probably related to audio plugin
 
Well, I've asked people about my problem, which is about the file: libcurl.dll. When I remove it, it gives a error when I open gta samp, and I click "ok", then gta samp starts. The question is how do I remove this plugin totally. I did by removing on control painel. But I think I need to delete some other folder, for remove completaly. So, if anyone had this plugin already, tell me which folders need to remove. Or even any other way to remove, cuz I need to delete this file for be able to use mta, and it's really being annoying. Thx regards.

MadeMan 30/12/2010 05:58 PM

Re: [PROBLEM] Probably related to audio plugin
 
Did you also remove the audio.inc from your script?

blackwave 30/12/2010 06:00 PM

Re: [PROBLEM] Probably related to audio plugin
 
Ya, but by the error of "gta_sa.exe" before goin' gta samp, seem to be it's on some folder. So, nothing to do with includes, cuz if was to do, would give me a compile error, since I dont have it anymore.

blackwave 30/12/2010 07:05 PM

Re: [PROBLEM] Probably related to audio plugin
 
Help anyone -.- "


All times are GMT. The time now is 04:32 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.