SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Client Support (https://forum.sa-mp.com/forumdisplay.php?f=16)
-   -   White skin bug (https://forum.sa-mp.com/showthread.php?t=674982)

KateDLynch 02/05/2020 08:18 AM

White skin bug
 
Hello, I beg you to help me because this is VERY urgent. Ok so basically what happens is that when I enter server X there are ONLY 2 skins on that server that have this bug for me: a custom man paramedic and a custom female paramedic (they're both custom skins so I don't think they have an ID). The problem is that I see them entirely white and some other members of the community have this problem as well, I don't get what it could be though. I've already tried reinstalling the game, reinstalling the game from another source, installing HD skins over them (but that would be useless since the bugged skins don't have an ID), installing a new gta3.img and... that pretty much.

Please help me ASAP!
Reference photo:
https://i.postimg.cc/YCqcFYGF/sa-mp-000.png

KateDLynch 02/05/2020 12:00 PM

Re: White skin bug
 
Still needing help.

KateDLynch 02/05/2020 08:57 PM

Re: White skin bug
 
Hey?

Vuky 02/05/2020 09:04 PM

Re: White skin bug
 
If it's 0.3 DL server (and probably is since you said it's a custom skin) it might be that they're not installed properly since it's a issue to other players too and not only you. Contact server developer and inform him about this bug so he can fix it.


All times are GMT. The time now is 10:40 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.