SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   SA-MP 0.3.DL (https://forum.sa-mp.com/forumdisplay.php?f=90)
-   -   The hamachi client does not connect only in 0.3-DL (https://forum.sa-mp.com/showthread.php?t=666065)

cellps 25/04/2019 02:32 AM

The hamachi client does not connect only in 0.3-DL
 
Hello people, help me with this error!

Hamachi client does not connect to the server only in version 0.3-DL, the server for my friends appears that it is connected in SA-MP but only stays in the message "The server did not respond. Retrying ...".

We tested on the free hosting of ultra-h.com to see if the error was on the client, but on ultra-h.com they managed to connect to the server normally, only in hamachi that this error happens only in version 0.3-DL.

Warning: The error only happens in version 0.3-DL and I already tested with firewall on and off and the error continues, not if what to do! help me!

I thank you all.

GTLS 01/07/2019 07:27 AM

Re: The hamachi client does not connect only in 0.3-DL
 
make sure under server.cfg:

Code:

lanmode 1
announce 1



All times are GMT. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.