SA-MP Forums

SA-MP Forums (https://forum.sa-mp.com/index.php)
-   Client Support (https://forum.sa-mp.com/forumdisplay.php?f=16)
-   -   SA MP issue (https://forum.sa-mp.com/showthread.php?t=675409)

joanluque 12/05/2020 01:47 AM

SA MP issue
 
Hello people, well my issue is that I keep getting freezing spikes, as shown in this video I found on YouTube

https://youtu.be/ZSYCSa0ZR9M

I've made everything I see on the web, try other versions of sa mp, reset my PC to factory, run in compability with windows 98\me, give priority to the game on task manager, nothing works, its the same full graphics settings or lowest graphic setting, install the game in diferent directories, i've try everything dunno what happen, single player works perfectly, no crashes, no lag, no freeze, I've even saw a fix on GTA inside that someone post here that works for him, didn't work for me, if someone know the issue please, the system usage in task manager during the freeze and playing is normal 40% 60% in all values.

My system is a AMD A10-9600P oficial 2.4ghz to 3.3ghz
Have a Radeon R7 dedicated of 2gb and a integrated R5 of 512 my
8gb ram
Windows 10 home 64 bits

As a laptop people say may be overheating, it doesn't I check temperature and its perfect other games run smoothly like FSX.

By the way my game its totally clean, only sa mp mod.

Thank you, for your support.


All times are GMT. The time now is 09:14 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.