SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 41
Search took 0.00 seconds.
Search: Posts Made By: SH0x
Forum: Server Support 08/12/2017, 05:10 PM
Replies: 80
Views: 111,700
Posted By SH0x
Re: [Tutorial] SA:MP Server on a Linux Based Server

hi
i've just installed lamp + phpmyadmin on my ubuntu 16.04 server.
its perfectly working & phpmyadmin successfully working.
buy when i launch sa:mp server it can't connect to database server....
Forum: Scripting Help 07/12/2017, 12:20 PM
Replies: 0
Views: 202
Posted By SH0x
problem with mysql on ubuntu

hi
i've just installed lamp + phpmyadmin on my ubuntu 16.04 server.
its perfectly working & phpmyadmin successfully working.
buy when i launch sa:mp server it can't connect to database server....
Forum: Server Support 02/12/2017, 01:05 PM
Replies: 2
Views: 1,212
Posted By SH0x
Re: Index mismatch problem

nobody have'nt any idea ?
Forum: Server Support 01/12/2017, 07:57 PM
Replies: 2
Views: 1,212
Posted By SH0x
Index mismatch problem

hi , i just updated my streamer plugin and i got these errors when i want to run my server in console :


[16:41:25] [sampgdk:warning] Index mismatch for OnIncomingConnection (-10010 != -10008)...
Forum: Scripting Help 29/11/2017, 10:29 PM
Replies: 10
Views: 1,162
Posted By SH0x
Re: error 010: invalid function or declaration

i added a comment line in top of my source but same error appeared for line 1 !!

my source now :

// Line 1 here

#include <a_samp>
#include <sscanf2>
#include <zcmd>
Forum: Scripting Help 29/11/2017, 04:32 PM
Replies: 10
Views: 1,162
Posted By SH0x
Forum: Scripting Help 29/11/2017, 03:43 PM
Replies: 10
Views: 1,162
Posted By SH0x
Forum: Scripting Help 29/11/2017, 03:30 PM
Replies: 10
Views: 1,162
Posted By SH0x
Re: error 010: invalid function or declaration

no but i compiled many sources with this compiler
Forum: Scripting Help 29/11/2017, 03:26 PM
Replies: 10
Views: 1,162
Posted By SH0x
Re: error 010: invalid function or declaration

i marked , error appeared where i included a_samp
Forum: Scripting Help 29/11/2017, 12:02 PM
Replies: 10
Views: 1,162
Posted By SH0x
error 010: invalid function or declaration

hello .
i got this error when i want to compile my source code :
eventsys.pwn(1) : error 010: invalid function or declaration

this is my source :
#include <a_samp> <<<<< line 1
#include <zcmd>...
Forum: Plugin Development 25/11/2017, 08:42 AM
Replies: 325
Views: 98,774
Posted By SH0x
Re: Teamspeak Connector

anyone can give me an example for this ?
i want to add a command in gamemode like /ts3 , when player used this command he connect automatically to teamspeak server .

+ i want to send a teamspeak...
Forum: Scripting Help 18/05/2017, 06:16 AM
Replies: 9
Views: 544
Posted By SH0x
Forum: Scripting Help 17/05/2017, 08:57 PM
Replies: 9
Views: 544
Posted By SH0x
how to change a command to zcmd ?

hi
i have this command and i wanna to change it to zcmd

if(strcmp(cmd, "/drag", true) == 0)
{
if(IsPlayerConnected(playerid))
{
if(PINFO[playerid][pAdmin] <=...
Forum: Scripting Help 17/05/2017, 11:21 AM
Replies: 4
Views: 419
Posted By SH0x
Re: errors on compiling

i tested it
does'nt work , i got that error again
Forum: Scripting Help 17/05/2017, 10:27 AM
Replies: 4
Views: 419
Posted By SH0x
errors on compiling

hi

i got this error:
gm.pwn(20829) : warning 217: loose indentation
gm.pwn(20836) : warning 217: loose indentation
gm.pwn(39369) : error 017: undefined symbol "idz"
gm.pwn(39371) : error 017:...
Forum: Scripting Help 17/05/2017, 08:54 AM
Replies: 5
Views: 392
Posted By SH0x
Forum: Scripting Help 16/05/2017, 02:44 PM
Replies: 5
Views: 392
Posted By SH0x
Re: Amx Backtrace Problem

does'nt work bro
what i must to do ?
Forum: Scripting Help 16/05/2017, 02:24 PM
Replies: 5
Views: 392
Posted By SH0x
Amx Backtrace Problem

hi
when i start the server , i recieve some errors .
i put -d3 in pawn.cfg and compile my gamemode then i start the server again , and recieve this errors :
...
Forum: Filterscripts 05/03/2017, 05:08 AM
Replies: 236
Views: 103,950
Posted By SH0x
Re: Fusez's Map Editor [User Friendly] [Many Useful Features]

anyone can give me full pack of this ? :(
Forum: Scripting Help 01/03/2017, 03:30 PM
Replies: 2
Views: 469
Posted By SH0x
errors on compiling gamemode

Hi
i just translated a gamemode and i get this errors :

rg-rpg.pwn(571) : error 017: undefined symbol "AntiDeAMX"
rg-rpg.pwn(3191) : error 017: undefined symbol "ResetPlayerWeaponsEx"...
Forum: Scripting Help 24/02/2017, 12:01 PM
Replies: 5
Views: 1,028
Posted By SH0x
pawno has stopped working when compile

hi
when i want to compile this gamemode , pawno has been crashed and stopped working
i attached .pwn file
can anyone help me to fix that?

+ i checked this : ...
Forum: Scripting Help 20/02/2017, 10:01 AM
Replies: 4
Views: 517
Posted By SH0x
Re: Respuesta: [debug] Run time error 4: "Array index out of bounds"

with this when i run server that load just 1 houses
but i have 999 houses in my db
Forum: Scripting Help 19/02/2017, 07:35 PM
Replies: 2
Views: 364
Posted By SH0x
Re: add a gang in gamemode

i need to add gangs like gamemode gangs
but just change color and zones and vehicles
Forum: Scripting Help 19/02/2017, 07:32 PM
Replies: 4
Views: 517
Posted By SH0x
[debug] Run time error 4: "Array index out of bounds"

hi
i have a problem when i try to run my gamemode
ss :
http://forum.sa-mp.com/attachment.php?attachmentid=10563&stc=1&d=1487535520

this is LoadHouses function :
function LoadHouses()
{
...
Forum: Scripting Help 19/02/2017, 03:53 PM
Replies: 2
Views: 364
Posted By SH0x
add a gang in gamemode

hi
i want to add another gangs like ballas or ... to rg3 gamemode
i attached .pwn file

what i must do ?
Showing results 1 to 25 of 41

 

All times are GMT. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.