SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Gforcez
Forum: Gamemode Scripts 16/10/2018, 12:35 PM
Replies: 5
Views: 179
Posted By Gforcez
Re: sir can i ask sorry for my post here i need help :'(

https://forum.sa-mp.com/announcement.php?f=74

English Only - The main bulk of the forums are English only, certain other languages have their own specific sections.
Forum: Everything and Nothing 12/10/2018, 10:31 PM
Replies: 12
Views: 571
Posted By Gforcez
Re: Just discovered VS Code

Why? Some people want to use what's shipped with the server package. Removing that would be pointless. if you want to use a different IDE, that's your choice.
Forum: General 09/10/2018, 02:58 PM
Replies: 3,067
Views: 474,823
Posted By Gforcez
Re: Suggestions for future SA:MP updates

Just set it in OnPlayerSpawn? I don't see the problem. You're right tho with the spawninfo, it's a bit useless now.
Forum: General 08/10/2018, 09:47 AM
Replies: 3,067
Views: 474,823
Posted By Gforcez
Re: Suggestions for future SA:MP updates

...?

SetPlayerVirtualWorld(playerid, worldid);
SetPlayerInterior(playerid, interiorid);
Forum: Client Support 05/10/2018, 11:14 PM
Replies: 4
Views: 461
Posted By Gforcez
Re: SAMP Addon(?)

Overheating can cause hardware to fail earlier, but I'm not sure if the SA:MP addon directly impacts your laptop overheating. It might be because it's pushing out more framerate that your hardware is...
Forum: Everything and Nothing 03/10/2018, 10:05 AM
Replies: 47
Views: 2,780
Posted By Gforcez
Re: After Scripting

This. There's always something new and exciting to learn in programming
Forum: Scripting Help 27/09/2018, 04:13 PM
Replies: 12
Views: 175
Posted By Gforcez
Re: Help me in Car Respawn

Check OnPlayerEnterVehicle and CreateVehicle, that should give you an idea how to build it
Forum: Everything and Nothing 26/09/2018, 12:25 PM
Replies: 30
Views: 1,202
Posted By Gforcez
Forum: Client Support 26/09/2018, 10:33 AM
Replies: 5
Views: 3,424
Posted By Gforcez
Re: Runtime Error! Microsoft visual C++

GTA SA also needs DirectPlay. You can find that under "Turn Windows features on or off" -> Legacy Components -> DirectPlay.

This could cause the problem aswel, try it after you've installed the...
Forum: Server Support 26/09/2018, 10:31 AM
Replies: 14
Views: 990
Posted By Gforcez
Re: Good RP Scripts?

It will benefit you more if you learn how to create those systems yourself. Faction creating, saving and getting players in a faction is not that difficult to script. If you learn how to create those...
Forum: Everything and Nothing 26/09/2018, 07:47 AM
Replies: 6
Views: 383
Posted By Gforcez
Re: Any scripting streams out there?

The 'coding' streams I follow always have a special 'on stream' project, just a fun thing they make public on github for people to download and learn from. Could be a nice idea, let the audience help...
Forum: Everything and Nothing 24/09/2018, 02:08 PM
Replies: 6
Views: 383
Posted By Gforcez
Re: Any scripting streams out there?

There are not much 'coding' streams in general. so I doubt that there will be much SA:MP coding streams
Forum: Scripting Help 23/09/2018, 02:41 PM
Replies: 4
Views: 71
Posted By Gforcez
Re: Tag Mismatch

Show us the X, y and z variables
Forum: Everything and Nothing 21/09/2018, 10:51 AM
Replies: 7
Views: 199
Posted By Gforcez
Re: Portforwarding with dynamic IPs

You need both TCP and UDP for SA:MP
Forum: Everything and Nothing 20/09/2018, 09:08 PM
Replies: 7
Views: 199
Posted By Gforcez
Re: Portforwarding with dynamic IPs

You can port forward, you open the port on the ip address of your local machine (so if you set that to a static ip, you always have the port forwarded). Then you just have to change your outgoing ip...
Forum: Client Support 16/09/2018, 05:46 PM
Replies: 11
Views: 680
Posted By Gforcez
Re: SA-MP working on windows 10 Pro edition (64 bit)

"Turn Windows features on or off"

Search for that
Forum: Scripting Help 13/09/2018, 12:38 PM
Replies: 3
Views: 93
Posted By Gforcez
Re: warning 213: tag mismatch

try this:


CellPhone[CellPhone[playerid][calledby]][talking]=0;
CellPhone[CellPhone[playerid][calledby]][callingto] = 0;
Forum: Client Support 13/09/2018, 08:09 AM
Replies: 11
Views: 680
Posted By Gforcez
Re: SA-MP working on windows 10 Pro edition (64 bit)

It works fine, just don't forget to install DirectPlay. It's required to run GTA SA
Forum: Client Support 12/09/2018, 11:56 AM
Replies: 5
Views: 251
Posted By Gforcez
Re: The server didn't respond. Retrying..

Internet speed is not the same as signal speed. Even though your internet is fast, if the signal from the cable to your modem is weak, problems like this can happen.
Forum: General 12/09/2018, 11:11 AM
Replies: 210
Views: 50,723
Posted By Gforcez
Re: Screenshots & Videos

/me

I've started scripting for a SA:MP server, trying out and getting into the basics of programming/coding. Now I program for a living, if I never started with SA:MP scripting I would've never...
Forum: Client Support 11/09/2018, 10:00 AM
Replies: 5
Views: 251
Posted By Gforcez
Re: The server didn't respond. Retrying..

Did you check with your ISP? Maybe your connection is somehow blocking connection to game servers, or it's just too weak to connect to them.
Forum: General 11/09/2018, 09:55 AM
Replies: 210
Views: 50,723
Posted By Gforcez
Re: Screenshots & Videos

Dude, can you fix that image? I can't even read the text properly since the images stretches everything to one line..

Either resize it, or cut out the useless whitespace parts..
Forum: SA-MP 0.3.DL 10/09/2018, 01:41 PM
Replies: 6
Views: 247
Posted By Gforcez
Re: Crashing problem but only crash with one server.

Delete the object cache for that server and try to redownload everything. Maybe something went wrong there that crashes your client.
Forum: Everything and Nothing 09/09/2018, 11:06 PM
Replies: 12
Views: 543
Posted By Gforcez
Re: Will there ever be a Steam Version?

Steam version of sa:mp? I think I can safely say that will be a No.
Forum: Scripting Help 04/09/2018, 12:10 PM
Replies: 5
Views: 127
Posted By Gforcez
Re: Evf Problem help please

Do you also have the server files for 0.3.7? Did you copy the includes (a_samp etc) and updated those?

Because the script doesn't detect 0.3.7
Showing results 1 to 25 of 500

 

All times are GMT. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.