SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 215
Search took 0.01 seconds.
Search: Posts Made By: DavidKember
Forum: Gamemode Scripts 02/01/2019, 01:28 PM
Replies: 45
Views: 12,741
Posted By DavidKember
Forum: Gamemode Scripts 18/08/2018, 12:04 PM
Replies: 380
Views: 114,818
Posted By DavidKember
Re: Next Generation Roleplay

This should have never been released to the public, the amount of NGG ripoffs is absolutely crazy, full blown aids at this point. Jesus...
Forum: General 29/06/2018, 12:53 PM
Replies: 108
Views: 17,491
Posted By DavidKember
Forum: Everything and Nothing 15/04/2018, 09:00 AM
Replies: 46
Views: 3,355
Posted By DavidKember
Re: A Good Budget Build?

First off go with something small. The one you have is more than enough to run games that were released till 2017 at a decent frame rate and of with reasonable graphics. Until last week, my build...
Forum: Tools and Files 26/03/2018, 11:07 AM
Replies: 17
Views: 5,593
Posted By DavidKember
Re: node.ucp - A full-fledged isomorphic UCP [nodejs + reactjs]

It's pretty simple but yet it's discreet. It's pretty easily adaptable. Good job. This could be really helpfull for the newbies.
Forum: Tools and Files 26/03/2018, 11:01 AM
Replies: 17
Views: 5,593
Posted By DavidKember
Re: node.ucp - A full-fledged isomorphic UCP [nodejs + reactjs]

This is lit. I'll give it a try and let you know about what I think.
Forum: SA-MP 0.3.DL 10/12/2017, 08:48 AM
Replies: 886
Views: 527,589
Posted By DavidKember
Re: SA-MP 0.3.8 RC4-1

Hey, there is an issue that is not being discussed lately, the new update is great, I have no complaints at all but for some reason the HUD becomes smaller, and this is an issue for us who need a...
Forum: Server Support 21/05/2017, 03:21 PM
Replies: 14,296
Views: 1,699,163
Posted By DavidKember
Re: Looking for scripters/helpers? Post here!

I'm looking for a few people who can assist me on starting a SA:MP Roleplay server, i am currently alone in this project, i've already paid for everything. Please only mature people.

Teamspeak IP:...
Forum: Server Support 13/04/2017, 05:07 PM
Replies: 4
Views: 856
Posted By DavidKember
Re: Samp03svr problem. [+REP]

Try the following:

CentOs
sudo yum remove glibc.i686 libstdc++.i686
sudo yum install glibc.i686 libstdc++.i686
----------------------------------------------------
Debian
sudo apt-get remove...
Forum: Server Support 11/04/2017, 09:53 AM
Replies: 14,296
Views: 1,699,163
Posted By DavidKember
Re: Looking for scripters/helpers? Post here!

Notorious Gaming


I am looking forward forward to start a Gaming Community, mostly a SAMP Roleplay server, i am in need of experienced Scripters, Web Designers, Graphic Designers and a few...
Forum: Server Support 01/04/2017, 10:20 AM
Replies: 14,296
Views: 1,699,163
Posted By DavidKember
Re: Looking for scripters/helpers? Post here!

I'm looking for some serious people who can assist me on starting a gaming community, you must be mature, over the age of 16 and have some experience in scripting (optional), must speak english...
Forum: Server Support 20/10/2015, 05:24 PM
Replies: 14,296
Views: 1,699,163
Posted By DavidKember
Re: Looking for scripters/helpers? Post here!

I am looking to hire people for my community, you must be mature and over 15 years old, also experience is a must have, you should've been an administrator, moderator and even a manager on other...
Forum: Server Support 19/10/2015, 11:40 AM
Replies: 14,296
Views: 1,699,163
Posted By DavidKember
Forum: Client Support 01/08/2015, 09:46 AM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

If anyone's game freezes along with their PC, and you hear a loud buzzing sound from the speakers/headphones, do the following.

- Go to nvidia control panel
- Go to manage application settings
-...
Forum: Client Support 31/07/2015, 04:59 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

What about the freezing with the buzzing sound?
Forum: Client Support 31/07/2015, 04:14 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Forum: Client Support 30/07/2015, 10:20 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

Thanks for trying to help me, i repped you.
Forum: Client Support 30/07/2015, 06:01 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

Ok , so it's basicly the driver, i occured some freezing along with buzzing sound, which i used to have it before when i upgraded my graphics driver, so i need help finding the stock driver of my...
Forum: Client Support 30/07/2015, 05:55 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

It's GT730 2GB DDR3, the one from asus.

https://www.asus.com/Graphics-Cards/GT7302GD3/
Forum: Client Support 30/07/2015, 05:52 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Re: Weird black stripes moving when i move.

- I'm not on overclocking mode, and anti aliasing is not the problem, anyway to be honest i upgraded to windows 10, and i also upgraded the driver, i had it good before, but the problem is that i...
Forum: Client Support 30/07/2015, 05:39 PM
Replies: 12
Views: 1,280
Posted By DavidKember
Weird black stripes moving when i move.

First Photo: http://i62.tinypic.com/fz3e5i.png







------------------------------------------------------------------------------------------------
Forum: Everything and Nothing 23/07/2015, 10:59 AM
Replies: 4
Views: 488
Posted By DavidKember
Forum: Everything and Nothing 23/07/2015, 10:51 AM
Replies: 4
Views: 488
Posted By DavidKember
Hi, got a question.

Delete this,
Forum: Client Support 20/06/2015, 06:45 PM
Replies: 4
Views: 769
Posted By DavidKember
Re: SA-MP Freezes, loud buzzing sound on my headphones, and PC freezes entirely.

This started to happen when i installed my GPU, but other games work just fine.

- I also updated my driver of the gpu from the nvidia site, it had the original one from the cd. (Probably a wrong...
Forum: Client Support 20/06/2015, 06:43 PM
Replies: 4
Views: 769
Posted By DavidKember
Re: SA-MP Freezes, loud buzzing sound on my headphones, and PC freezes entirely.

The sound card is updated, i have onboard audio and i installed the latest update from Gigabyte.
Showing results 1 to 25 of 215

 

All times are GMT. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.