SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 337
Search took 0.01 seconds.
Search: Posts Made By: Phil_Cutcliffe
Forum: Scripting Help 17/03/2014, 11:28 PM
Replies: 7
Views: 549
Posted By Phil_Cutcliffe
Re: Password Reset Script?

The files are saved as ini
Forum: Scripting Help 17/03/2014, 10:15 PM
Replies: 7
Views: 549
Posted By Phil_Cutcliffe
Re: Password Reset Script?

No my script does not have MySQL.
Forum: Scripting Help 17/03/2014, 10:05 PM
Replies: 7
Views: 549
Posted By Phil_Cutcliffe
Password Reset Script?

I'd like to code something that players can access from my website to Reset their password. How could I go about doing this? Could some one point me in the right direction please?
Forum: Scripting Help 13/03/2014, 01:04 AM
Replies: 0
Views: 251
Posted By Phil_Cutcliffe
How would I debug this? [solved]

I think this is loading the file more than once.. I want to debug to check that.. Unless some one can see that it is by reading my code. If so how would I stop it doing it more than once? Thanks :)
...
Forum: Scripting Help 13/03/2014, 12:57 AM
Replies: 23
Views: 2,990
Posted By Phil_Cutcliffe
Re: OnPlayerEditObject

public OnPlayerEditObject(playerid, playerobject, objectid, response, Float:fX, Float:fY, Float:fZ, Float:fRotX, Float:fRotY, Float:fRotZ)
{
new car = GetPVarInt(playerid, "AttachingTo");
...
Forum: Scripting Help 13/03/2014, 12:04 AM
Replies: 10
Views: 805
Posted By Phil_Cutcliffe
Re: Making a gate for a certain username only?

Something like this?

airportg = CreateObject(980,2061.5000000,2437.5000000,11.1000000,0.0000000,0.0000000,0.0000000); //Closed

public OnPlayerKeyStateChange(playerid, newkeys, oldkeys)
{
if...
Forum: Scripting Help 12/03/2014, 11:49 PM
Replies: 2
Views: 435
Posted By Phil_Cutcliffe
Re: Is this correct? Saving/Loading with dini

Do you know how dini works or not? If so could you tell me why this is not working the way I want it to?
Forum: Server Support 12/03/2014, 11:12 PM
Replies: 14,531
Views: 1,798,406
Posted By Phil_Cutcliffe
Re: Looking for scripters/helpers? Post here!

I need some one to help me fix this as it's not working.. What have I done wrong?

forward SaveToys(playerid);
public SaveToys(playerid)
{
if(IsPlayerConnected(playerid) &&...
Forum: Scripting Help 12/03/2014, 07:50 PM
Replies: 2
Views: 435
Posted By Phil_Cutcliffe
Re: Is this correct? Saving/Loading with dini

I just tried testing this out and for some reason it only loaded toy 1 for all 10 toys.

For example [x] is 0 - 9

When I do /toysinv it shows what I have in my inventory so..

Toy: Azure Hat...
Forum: Scripting Help 12/03/2014, 07:09 PM
Replies: 2
Views: 435
Posted By Phil_Cutcliffe
Is this correct? Saving/Loading with dini

Have I written this correctly?

forward SaveToys(playerid);
public SaveToys(playerid)
{
if(IsPlayerConnected(playerid) && PLogged[playerid])
{
new stringtoy[55];
...
Forum: Scripting Help 12/03/2014, 05:14 PM
Replies: 2
Views: 568
Posted By Phil_Cutcliffe
Converting Saving/Loading to y_ini or dini?

Hello I have a question for all you lovely people..

I've got a script which I have been writing now for 2+ years. I have been advised to change my Saving/Loading from the old obsolete way to...
Forum: Scripting Help 12/03/2014, 04:57 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

If I change my saving and loading systems will it affect the rest of my code? Will I have to re-write EVERYTHING?
Forum: Scripting Help 12/03/2014, 12:36 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Ok here's something really strange.... I set the x to JUST 0... I did not loop it to increment by 1... Yet the whole file is loaded and still it loads it numerous times... How the hell is it loading...
Forum: Server Support 12/03/2014, 04:50 AM
Replies: 14,531
Views: 1,798,406
Posted By Phil_Cutcliffe
Re: Looking for scripters/helpers? Post here!

I'm looking for some one to fix my loading code of my Toy system. It loads the file 1400 times.

forward LoadToys(playerid);
public LoadToys(playerid)
{
new stringtoy[55];
...
Forum: Scripting Help 12/03/2014, 03:19 AM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

I'm using the same code as you and mine loads the whole file 1400 times.
Forum: Scripting Help 12/03/2014, 03:13 AM
Replies: 9
Views: 545
Posted By Phil_Cutcliffe
Forum: Scripting Help 12/03/2014, 01:50 AM
Replies: 9
Views: 545
Posted By Phil_Cutcliffe
Re: Array must be indexed "PlayerRank"

I'm pretty sure you don't need the [28] on the end there if your using it the way you are?
Forum: Scripting Help 12/03/2014, 01:45 AM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Why does mine not load correctly? Are you using the same loading code?
Forum: Scripting Help 12/03/2014, 01:42 AM
Replies: 9
Views: 545
Posted By Phil_Cutcliffe
Re: Array must be indexed "PlayerRank"

Show me the enum for PlayerRank
Forum: Scripting Help 11/03/2014, 11:39 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Now it loads

[22:48:49] tCreated
[22:48:49] GetValue: 1
[22:48:49] tEquipped
[22:48:49] GetValue: 1
[22:48:49] tName
[22:48:49] GetValue: Bob
[22:48:49] tIndexID
[22:48:49] GetValue: 0
Forum: Scripting Help 11/03/2014, 10:56 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Loading file 1400 times) +Rep

I've updated the code to this.. It loads the file how it should but it does it 1400 times.. I have no idea why it's doing this. If some one can show me how it's supposed to be loaded or where I'm...
Forum: Scripting Help 11/03/2014, 09:23 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Please see last post from me..
Forum: Scripting Help 11/03/2014, 08:59 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Forum: Scripting Help 11/03/2014, 07:15 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Please see last post from me..
Forum: Scripting Help 11/03/2014, 03:04 PM
Replies: 19
Views: 1,106
Posted By Phil_Cutcliffe
Re: Toy System (Not Loading Properly) +Rep

Please see last past from me..
Showing results 1 to 25 of 337

 

All times are GMT. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.