SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 310
Search took 0.01 seconds.
Search: Posts Made By: DeitY
Forum: Server Support 22/11/2019, 02:39 PM
Replies: 6
Views: 1,458
Posted By DeitY
Re: 03.dl links?

It's gone. RIP
Forum: News and Updates 22/11/2019, 02:26 PM
Replies: 181
Views: 1,290,750
Posted By DeitY
Forum: General 30/10/2019, 12:00 AM
Replies: 1,037
Views: 337,558
Posted By DeitY
Re: Is it still worth it?

Hi Kalcor,

I lead one of the "largest server" with 800+ players every day ( 7 years and counting) and will support any decision you make, however new update would be so damn good.
...
Forum: General 18/10/2019, 10:16 AM
Replies: 1,037
Views: 337,558
Posted By DeitY
Re: Is it still worth it?

Unfortunately not.

Open source samp so someone can keep it alive?
Forum: Server Support 29/06/2019, 04:29 PM
Replies: 1
Views: 275
Posted By DeitY
Re: Number of vehicle models: 0

Turn on crashdetect.so and youll find reason why vehicles aren't being loaded.
Forum: Server Support 28/06/2019, 12:46 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

I7 7700k OC 5ghz, 32 gb ram ddr4, SSD m2 . After 900 players being online, lag is unbearable, what i noticed is more "Spike" like, not lag in commands, for example server goes smooth then after...
Forum: Server Support 13/06/2019, 11:00 AM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

An RPG, with around 900 players online, can't reach over cous its lag as fuck.
Forum: Server Support 28/05/2019, 04:24 PM
Replies: 3
Views: 442
Posted By DeitY
Re: Delay on opening up the server

Ah right, my apologies.

Can you maybe try debugging every function or see profiler, maybe "worst" time will explain?
Forum: Server Support 28/05/2019, 04:05 PM
Replies: 3
Views: 442
Posted By DeitY
Re: Delay on opening up the server

Did you try removing some of the plugins?

I noticed also for example with JIT plugin delay of loading gamemode is increased, perhaps 11 plugins you have loaded take time to build up everything?
Forum: Server Support 28/05/2019, 03:57 PM
Replies: 2
Views: 388
Posted By DeitY
Re: Crashing by loading GameMode

Well, it says native cache_get_field_content crashed your server.
Compile with -d3 and see what line is causing it.
Forum: Server Support 28/05/2019, 03:54 PM
Replies: 4
Views: 427
Posted By DeitY
Re: Samp Linux help

That occurs when you are creating a symlink without giving it an absolute directory. Most of the time it can be simply misstype or you have linked something way too many times.

in /var/lib ( i...
Forum: Server Support 28/05/2019, 03:47 PM
Replies: 3
Views: 415
Posted By DeitY
Re: Incoming connection

Are you hosting your server on Ubuntu 16/18?
Forum: Server Support 25/05/2019, 08:02 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

Well, nobody knows a thing, i'm changing dedicated server back to i7 4790k.

Thanks for the help anyway.
Forum: Server Support 17/05/2019, 03:50 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

I'll consider getting soyoustart if that is the last resort, i still need some info ;/
Forum: Server Support 14/05/2019, 11:14 PM
Replies: 1
Views: 386
Posted By DeitY
Re: samp03svr crash

db_query

As you can see, it crashes due to query which is being called on WC_OnPlayerConnect, review them and fix or use -d3 debugging and paste line here.
Forum: Server Support 14/05/2019, 11:11 PM
Replies: 2
Views: 333
Posted By DeitY
Re: Question

Incorrect version of Whirpool -> If it's for plugin incorrect version, download include from github relase and put in your pawno/include folder and recompile.

Same for mysql, download from blueg...
Forum: Server Support 14/05/2019, 10:58 PM
Replies: 1
Views: 377
Posted By DeitY
Re: Server Lagging Problem

can you provide more information, such as are you using windows or linux, hosted or localhost with port forwarding, crashdetect log output from server_log, etc etc...
Forum: Server Support 14/05/2019, 10:54 PM
Replies: 4
Views: 489
Posted By DeitY
Re: Server restarting

Is server crashing then restarting ( assuming you have auto-restart script or manually restaring) or it's just restarting randomly ( dropping connections but gamemode continues working fine ) ? ...
Forum: Server Support 14/05/2019, 10:52 PM
Replies: 1
Views: 359
Posted By DeitY
Re: Server problem

Well it says it crashed while killing timer in hooked callback RL_OnPlayerDisconnect , paste us which timers do you have there or use -d3 with debugging and see the line yourself.

However you are...
Forum: Server Support 14/05/2019, 07:36 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

Ah, so you have same problem ;/ . Currently there is 960 players, and for example if i teleport to an unstreamed location, while loding delay on commands/map loading is really huge , even tickrate is...
Forum: Server Support 14/05/2019, 06:41 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

Just an quick tip: If i put sleep to 0, tickrate goes to 60 but cpu usage goes to 140%, while if i put sleep to 30 cpu usage goes to 70% but tickrate is barely 10, so that options goes out of way..
Forum: Server Support 14/05/2019, 06:09 PM
Replies: 18
Views: 3,286
Posted By DeitY
Re: Newer CPU & higher lags on large player base

40 tick rate on 950 players online at the moment, i'm not sure if its ( on my side possible ) to have more tick on such player base. I have seen topics where people on 500 player base had around 90...
Forum: Tutorials 14/05/2019, 06:00 AM
Replies: 4
Views: 3,482
Posted By DeitY
Re: How to get better hit-registration(sync) without any includes/filterscripts/etc.

Can you provide guide for functions such as sleep and tweaks for onfoot rate / in vehicle rate?
Forum: Server Support 14/05/2019, 05:36 AM
Replies: 18
Views: 3,286
Posted By DeitY
Newer CPU & higher lags on large player base

Hi,

Can someone possibly explain to me how does i7 4790k perform better then i7 7700k?

Long story short i was hosting on OVH i7 4790k @ ubuntu 14, and the server was working flawlessly. When...
Forum: Client Support 17/02/2019, 02:28 PM
Replies: 10
Views: 2,220
Posted By DeitY
Re: ENB Series on Linux (wine/playonlinux)

Or just dual boot windows 10 like...
Showing results 1 to 25 of 310

 

All times are GMT. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.