SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 102
Search took 0.01 seconds.
Search: Posts Made By: bobsona
Forum: Server Support 04/11/2015, 05:17 PM
Replies: 6
Views: 745
Posted By bobsona
Re: 100%+ CPU Usage

Who I can pay to optimize my gamemode?
Forum: Server Support 01/11/2015, 08:47 PM
Replies: 6
Views: 745
Posted By bobsona
Re: 100%+ CPU Usage

For example?
Forum: Server Support 01/11/2015, 08:10 PM
Replies: 6
Views: 745
Posted By bobsona
Re: 100%+ CPU Usage

public OnPlayerUpdate(playerid) {
AntiDeAMX();
// Anti Player Crasher by bartekdvd
if(GetPlayerState(playerid) == PLAYER_STATE_ONFOOT)
{
new Float:vec[3];
...
Forum: Server Support 01/11/2015, 07:43 PM
Replies: 6
Views: 745
Posted By bobsona
100%+ CPU Usage

Hello, I have a problem with the CPU usage.
When I get more people into the server, the CPU usage increases sometimes over 100% and in the server appears terrible lag.
I most doubt...
Forum: Server Support 19/07/2015, 07:38 PM
Replies: 16
Views: 2,332
Posted By bobsona
Re: Flood attack - any ideas for protection?

I blocked that player by IP, but this type of attack crashed my server...
I said that I have anti-spam protection, it kicks the normal players for spam in the chat, but this player - not.
I don't...
Forum: Server Support 15/07/2015, 06:16 PM
Replies: 16
Views: 2,332
Posted By bobsona
Re: Flood attack - any ideas for protection?

I have... it kicks the player after 3 warns for spam, but in this case this doesn't help... I don't know why... I see this type of attack for first time...
Forum: Server Support 15/07/2015, 06:13 PM
Replies: 16
Views: 2,332
Posted By bobsona
Flood attack - any ideas for protection?

Hello, this is the attack:

[15:44:19] [chat] [BlackBull]: ưƲƵƱƸƸƸƳƲƶ[ƕ._ STOOOPFLOOD _.Ն]ƶ ƴưƸƸƲưƳƸƲ
[15:44:19] [chat] [BlackBull]: ƴƶƴưƲƴƵƶƱƷ[ƕ._ STOOOPFLOOD _.Ն]Ƹ ƴƵƳƴƴƴƲƳƸ
[15:44:19]...
Forum: Scripting Help 02/05/2015, 06:28 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

Yep, I already have it included.
Forum: Scripting Help 02/05/2015, 04:44 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

Still nothing happens when I type the command.
Forum: Scripting Help 02/05/2015, 04:00 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

Nothing happens when I type the command.
Forum: Scripting Help 02/05/2015, 01:14 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

error 021: symbol already defined: "strtok"
I can't find other defined stock, but it returns this error.
EDIT: I have other command named "changeprefix". With this command I don't have these...
Forum: Scripting Help 02/05/2015, 12:47 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

In the server log:

In the game chat:


And it doesn't set the prefix, only says that it's set.
Forum: Scripting Help 02/05/2015, 11:32 AM
Replies: 16
Views: 2,009
Posted By bobsona
Forum: Scripting Help 01/05/2015, 07:07 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

Thank you very much, man! This is the assistance that I expected.
May I ask one more thing?
I want the prefix to CAN contain spaces between the words.
In the moment if I type "Prefix with...
Forum: Scripting Help 01/05/2015, 05:57 PM
Replies: 16
Views: 2,009
Posted By bobsona
Re: Problem with command

I also use dcmd... can you help for dcmd in this case?
Forum: Scripting Help 01/05/2015, 04:57 PM
Replies: 16
Views: 2,009
Posted By bobsona
Problem with command

Hello,
I have this command
if(strcmp(cmd, "/setprefix", true) == 0)
{
if(IsPlayerConnected(playerid))
{
tmp = strtok(cmdtext, idx);
if(!strlen(tmp))
{...
Forum: Scripting Help 25/04/2015, 11:12 AM
Replies: 1
Views: 327
Posted By bobsona
Car tornado

https://www.youtube.com/watch?v=uu0WM3v31BM
Any protection for this?
Forum: Scripting Help 16/04/2015, 10:53 PM
Replies: 14
Views: 1,066
Posted By bobsona
Re: Weird problem....

try this in server.cfg:
minconnectiontime 3000
and increase slots to the maximum - 500 :)
Forum: Scripting Help 13/04/2015, 02:01 PM
Replies: 14
Views: 1,066
Posted By bobsona
Re: Weird problem....

We need to figure out something about it.
Does anyone have any ideas?
P.S. I'm Bulgarian too, that's why I'm asking you :)
Forum: Scripting Help 12/04/2015, 10:02 PM
Replies: 14
Views: 1,066
Posted By bobsona
Re: Weird problem....

Are you Bulgarian? The same for me... new attack maybe?
Forum: Scripting Help 12/04/2015, 09:47 PM
Replies: 14
Views: 1,066
Posted By bobsona
Re: Weird problem....

Doesn't work for this attack.
Forum: Scripting Help 12/04/2015, 08:31 PM
Replies: 14
Views: 1,066
Posted By bobsona
Re: Weird problem....

I have the same problem... any ideas about protection from this attack?
Forum: Scripting Help 25/01/2015, 05:49 PM
Replies: 9
Views: 585
Posted By bobsona
Re: Objects with CreateDynamicObject gone

1. Y_Ini is included.
2. I do not think the problem is in the numbers, because to some time ago everything was working and suddenly began to not display the objects.
Forum: Scripting Help 25/01/2015, 11:40 AM
Replies: 9
Views: 585
Posted By bobsona
Forum: Scripting Help 21/01/2015, 12:07 PM
Replies: 9
Views: 585
Posted By bobsona
Re: Objects with CreateDynamicObject gone

CreateDynamicObject(17084,4061.19555700,-9095.33691400,-10.16438900,0.00000000,0.00000000,-89.99998128); //object(6)
That's in OnGameModeInit :)
Showing results 1 to 25 of 102

 

All times are GMT. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.