SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: ™BilaBonG™
Forum: Help Archive 04/08/2011, 08:46 PM
Replies: 4
Views: 766
Posted By ™BilaBonG™
Re: Mode Question

ty but you know what my problem ?
Forum: Help Archive 04/08/2011, 08:04 PM
Replies: 4
Views: 766
Posted By ™BilaBonG™
Re: Mode Question

yes :D

i am israeli and i dont know good wirte in english
sorry :(
Forum: Help Archive 04/08/2011, 07:41 PM
Replies: 4
Views: 766
Posted By ™BilaBonG™
Mode Question

Good evening everyone.

I have a few questions, I did not learn them fine and I have to slowly figure it out.
[Signature is beauty! ]

Question No. 1:
I built a registration system dialogues,...
Forum: Help Archive 04/08/2011, 07:40 AM
Replies: 3
Views: 869
Posted By ™BilaBonG™
Forum: Help Archive 03/08/2011, 09:54 AM
Replies: 3
Views: 869
Posted By ™BilaBonG™
Re: Problem in my cars system

In the end of my OnPlayerCommandText I have a return 0; And I am not using a Filterscript, I am using a gamemode. ! :(
Forum: Help Archive 03/08/2011, 09:43 AM
Replies: 3
Views: 869
Posted By ™BilaBonG™
Problem in my cars system

Hello everyone.

I have a car system you could say I got it from the ground up and made her the rest of the commands beautiful.
Now my mode I put the admin-Admin Mode S system and the car, now as...
Forum: Help Archive 03/08/2011, 08:05 AM
Replies: 6
Views: 1,852
Posted By ™BilaBonG™
Re: Problem in stock CPS_AddCheckpoint

yes i know , ty bro's for nice help !
Forum: Help Archive 03/08/2011, 07:59 AM
Replies: 6
Views: 1,852
Posted By ™BilaBonG™
Re: Problem in stock CPS_AddCheckpoint

ty but i used pX,pY,pZ and working !! :)
ty bro
Forum: Help Archive 03/08/2011, 07:39 AM
Replies: 6
Views: 1,852
Posted By ™BilaBonG™
Problem in stock CPS_AddCheckpoint

Hello and Good morning
I have a problem Struck CPS_AddCheckpoint

Wornings:
C:\Users\úîéø\Desktop\samp03csvr_R5_win32\gamemodes\lvdm.pwn(5629) : warning 219: local variable "X" shadows a variable...
Forum: Tutorials 02/08/2011, 06:08 PM
Replies: 552
Views: 315,167
Posted By ™BilaBonG™
Forum: Help Archive 02/08/2011, 02:39 PM
Replies: 1
Views: 939
Posted By ™BilaBonG™
Constant problem I had built weapons system

So:
I built a permanent weapons system it works for me as FS, but I want to get her teaching that makes me errors that I can not fix them, and if I correct so I need to delete the Info but if I...
Showing results 1 to 11 of 11

 

All times are GMT. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.