SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: beckzy
Forum: News and Updates 06/12/2018, 05:33 PM
Replies: 191
Views: 146,895
Posted By beckzy
Re: SA-MP 0.3.7 R3 client update (optional)

If the rest of your players are using 0.3.7-R3, though, it doesn't matter about the hackers because they won't be able to crash the rest of your players who're using R3.
Forum: News and Updates 06/12/2018, 01:18 PM
Replies: 191
Views: 146,895
Posted By beckzy
Re: SA-MP 0.3.7 R3 client update (optional)

Use GetPlayerVersion in OnPlayerConnect. If the player's version isn't "0.3.7 R3" inform them then kick them.
Showing results 1 to 2 of 2

 

All times are GMT. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.