View Single Post
Old 17/10/2009, 08:10 PM   #1
Sfinx_17
Huge Clucker
 
Join Date: Jun 2009
Posts: 321
Reputation: 3
Default about sa-mp versions

if i want to install sa-mp 0.3 i have to delete the 0.2 in my directory ? and then to put the new one ? plz i need help
Sfinx_17 is offline   Reply With Quote