View Single Post
Old 29/03/2020, 05:29 AM   #1
MrCesar
Huge Clucker
 
MrCesar's Avatar
 
Join Date: Sep 2016
Location: Russia
Posts: 290
Reputation: 1
Default SAMP_INCLUDES_VERSION warning

Hello guys, a weird warning I am getting, I am updating to mysql r41-4 plugin, and once I installed the new plugin, and copy pasted the script from here

Now, the script works fine and everything works fine, but after 1 time I launch the server I suddenly start getting these error:

pawn Code:
(381) : warning 203: symbol is never used: "SAMP_INCLUDES_VERSION"

line 381 is the end of the script, it's actual copy paste from the link, nothing was defined by me..

Anyone knows what may cause this error? Thanks!
MrCesar is offline   Reply With Quote