View Single Post
Old 16/05/2020, 06:14 PM   #155
Cherbet
Little Clucker
 
Join Date: Jun 2012
Posts: 20
Reputation: 0
Default Re: SA-MP 0.3.7 R4 client update (strongly recommended)

Quote:
Originally Posted by 4D1L View Post
Upgrading the kernel of your Linux server seems to solve this. 5.X works for me.
Sooo, installed HWE kernel(5.3) in Ubuntu 18.04 server(With last updates) instead of stock 4.15 and issue solved! Thanks mate.
Cherbet is offline   Reply With Quote