View Single Post
Old 10/02/2011, 09:43 AM   #1
ikkentim
High-roller
 
ikkentim's Avatar
 
Join Date: Jan 2010
Location: Kampen, The Netherlands
Posts: 1,049
Reputation: 205
Default mysql plugin. loading plugin failed

hey. im using the mysql plugin (http://forum.sa-mp.com/showthread.php?t=56564 ),
it works on my pc, but on laptop it doesn't work.
Quote:
----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3c, (C)2005-2010 SA-MP Team

[11:38:43]
[11:38:43] Server Plugins
[11:38:43] --------------
[11:38:43] Loading plugin: mysql
[11:38:43] Failed.
[11:38:43] Loaded 0 plugins.

[11:38:43]
[11:38:43] Ban list
[11:38:43] --------
[11:38:43] Loaded: samp.ban
[11:38:43]
[11:38:43]
[11:38:43] Filter Scripts
[11:38:43] ---------------
[11:38:43] Loaded 0 filter scripts.

[11:38:43] Script[gamemodes/game.amx]: Run time error 19: "File or function is not found"
[11:38:43] Number of vehicle models: 0
[11:38:46] --- Server Shutting Down.
[11:40:21] --- Server Shutting Down.
I have the mysql.dll in /plugins, libmysql.dll in the sa-mp server directory and added the plugin to the cfg.
I don't know what i am doing wrong.
Ive also re-installed .net framework, but that didn't help too

any one knows what the problem is?
__________________
Greetings,
Tim Potze

Projects
GAMEDEV | Part-time developer working on Parkitect. | Steampage
LSRES | A SA:MP server from the past, and hopefully, back in the future.
SampSharp | Plugin for writing SA:MP gamemodes in C#. | Topic Website Github
SanMap | San Andreas in G00GLE MAPS! | Topic Github Sample
ikkentim is offline