SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 02/08/2013, 09:32 AM   #1
exclide1
Big Clucker
 
Join Date: Sep 2010
Posts: 79
Reputation: -7
Default rare bug

Hello. I have a bug that occurs very rarely, and because of that, it's hard to find the reason why it does. Here's what happens: 1 out of 100 times, when you die, you won't spawn and your camera will be locked on the small bridge near Las Venturas. I tried seaching, but with no results. Is there anyone who faced the same problem? I'd be glad, if you could help me.
exclide1 is offline   Reply With Quote
Old 02/08/2013, 09:36 AM   #2
Pk93
Big Clucker
 
Join Date: Aug 2010
Posts: 62
Reputation: 3
Default Re: rare bug

we need your lines to see whats wrong my man
__________________
Maps made by me:
[LS-Boat-Dock]http://forum.sa-mp.com/showthread.ph...26#post2627426
[LS-Verona-Mall]


Europen-Roleplay


The gamemode is now for sell fully zcmd/mysql scripted with phpmyadmin.. for more information add me on skype and send me a pm..

skype: "Showarn"
Pk93 is offline   Reply With Quote
Old 02/08/2013, 11:24 AM   #3
Edix
Big Clucker
 
Edix's Avatar
 
Join Date: Nov 2009
Posts: 134
Reputation: 6
Default Re: rare bug

I assume its a problem in OnPlayerDeath or anything else that related to death in your script.

try searching for something with SetPlayerCameraPos
Edix is offline   Reply With Quote
Old 02/08/2013, 11:58 AM   #4
exclide1
Big Clucker
 
Join Date: Sep 2010
Posts: 79
Reputation: -7
Default Re: rare bug

Quote:
Originally Posted by Pk93 View Post
we need your lines to see whats wrong my man
I have a few lines... But they seem fine to me. http://pastebin.com/sXAKxwGv

Quote:
try searching for something with SetPlayerCameraPos
Thanks, but I don't have it neither in OnPlayerDeath() or OnPlayerSpawn()
exclide1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very rare problem GamerXCrrpg Client Support 3 21/01/2013 03:21 PM
Very rare Random HairStyle Scripting Help 2 13/09/2012 09:18 PM


All times are GMT. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.