SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

Reply
 
Thread Tools Display Modes
Old 03/05/2019, 01:59 PM   #1
Olsonek
Little Clucker
 
Join Date: Jul 2016
Posts: 2
Reputation: 0
Default Custom Object Fail

Hi everyone i have 1 problem, i create a building in cinema 4d cuz i haate blender and i export it in .obj to blender and it looks good, but when i make colisions in kdff and put it on the server it has no colisions at all and looks like this: http://prntscr.com/njy7cv, no collisions no textures and some of walls are missing
Olsonek is offline   Reply With Quote
Old 03/05/2019, 03:05 PM   #2
REYO
Big Clucker
 
REYO's Avatar
 
Join Date: Jun 2014
Posts: 119
Reputation: 205
Default Re: Custom Object Fail

Did you apply textures accordingly and compress them using txd workshop/magic's? The object appearing white means that it doesn't have a texture source defined.
__________________
REYO is offline   Reply With Quote
Old 03/05/2019, 03:15 PM   #3
RenanMsV
Big Clucker
 
Join Date: May 2016
Posts: 193
Reputation: 6
Default Re: Custom Object Fail

the gta dff exporter is very glitchy
__________________


Free SAMP Server Hosting (20 slots) or Hosted Tab: http://ultra-h.com
RenanMsV is offline   Reply With Quote
Old 03/05/2019, 03:24 PM   #4
Olsonek
Little Clucker
 
Join Date: Jul 2016
Posts: 2
Reputation: 0
Default Re: Custom Object Fail

i create txd file with textures in it, textures in cinema and blender was good only in gta its not working
Olsonek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom object Raven13 SA-MP 0.3.DL 4 11/02/2018 09:46 PM
custom object help speediekiller2 Scripting Help 4 10/04/2013 05:49 PM
Custom island vehicles fail McCarthy Help Archive 4 10/07/2011 08:12 PM
Custom object Omecken Help Archive 0 26/02/2011 02:57 PM
How do i add a custom object? [NWA]Hannes Help Archive 1 22/12/2010 04:23 PM


All times are GMT. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.