SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 26/05/2020, 01:37 AM   #1
Pitstop
Big Clucker
 
Join Date: Aug 2015
Posts: 94
Reputation: 3
Default Something with my VPS

Hey

I bought a VPS I am trying to run the server with LVDM script and the server not appearing in list as working.
logs are clear without error but the server looks like offline.

What is the problem guys ?
Centos 8.
Pitstop is offline   Reply With Quote
Old 26/05/2020, 01:53 AM   #2
Variable™
Gangsta
 
Variable™'s Avatar
 
Join Date: Jul 2015
Posts: 828
Reputation: 200
Default Re: Something with my VPS

You need to open the port in your firewall, i.e. open port 7777 if your server's port is 7777 and make sure you enable the UDP port. If you run multiple servers you might want to look for how to open a range of ports if you don't know already. I would recommend using UFW as well.
__________________
Need a game server? Contact me for information.
Variable™ is offline   Reply With Quote
Old 26/05/2020, 02:13 AM   #3
Pitstop
Big Clucker
 
Join Date: Aug 2015
Posts: 94
Reputation: 3
Default Re: Something with my VPS

Working!
Thanks alot dude thanks!!!
Pitstop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.