SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 17/09/2018, 04:23 PM   #1
AlfaSufaIndo
Big Clucker
 
Join Date: Oct 2016
Location: Jombang, East Java, Indonesia
Posts: 105
Reputation: 0
Default Audio Plugin: Error binding endpoint for acceptor: Address already in use

When i start server on my VPS (Debian)
Audio plugin always show error like this
Code:
Audio Plugin: Error binding endpoint for acceptor: Address already in use
How to fix it? I really need help because i can't play audio
AlfaSufaIndo is offline   Reply With Quote
Old 18/09/2018, 10:05 AM   #2
SouheilSmith
Little Clucker
 
Join Date: May 2017
Posts: 6
Reputation: 0
Default Re: Audio Plugin: Error binding endpoint for acceptor: Address already in use

watch ******* tutorials we can't help you by just writing what to do
SouheilSmith is offline   Reply With Quote
Old 21/09/2018, 03:13 PM   #3
ColorHost-Kevin
High-roller
 
ColorHost-Kevin's Avatar
 
Join Date: May 2011
Location: Hollywood,MD
Posts: 1,599
Reputation: 138
Default Re: Audio Plugin: Error binding endpoint for acceptor: Address already in use

Make sure that the address you have for the audio isn't already in use by the server. I would also contact your host for proper assistance also.
__________________
█| Colorhost Premium Web Hosting And Cheap SAMP Servers in US and NL! 100 Slots For $7.95! With Hosted tab for $25.35!
█| Offering Services to customers since 2009! - Now Supporting Direct Credit Card Payments and BitCoin!
█| Check us out today! https://colorhost.co
ColorHost-Kevin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio 0.5 Plugin Error NewbieHelper Scripting Help 2 29/01/2014 01:19 PM
[HELP]Audio plugin error/ streamer Rohan_Ubhare Scripting Help 0 28/07/2012 03:35 PM
Erm.. Audio Plugin Error RalphDogg Server Support 1 29/06/2012 10:37 PM
Audio Plugin Error in sa-mp 0.3e speediekiller2 Scripting Help 1 08/05/2012 07:05 PM
Run time error 20 (Audio Plugin) Xx_OutLawZ_xX Scripting Help 2 21/09/2011 08:19 AM


All times are GMT. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.