SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 16/08/2019, 07:49 AM   #1
kokos22
Little Clucker
 
Join Date: Jan 2019
Posts: 2
Reputation: 0
Question Samp server issues from gamemode and filter scripts

Hello. I'm having problems with the samp server. I got it on Ubuntu. The problem is that when a dam some gamemode writes unkown. And when dam gamemode with filter scripts, the server does not run in Ubuntu at all. Please some advice. And reinstallation and I tried. well thank you
kokos22 is offline   Reply With Quote
Old 16/08/2019, 07:32 PM   #2
Huemerson
Little Clucker
 
Huemerson's Avatar
 
Join Date: Apr 2018
Location: Brasil - Minas Gerais
Posts: 22
Reputation: 1
Default Re: Samp server issues from gamemode and filter scripts

Post server.log
Huemerson is offline   Reply With Quote
Old 29/08/2019, 05:00 PM   #3
GTLS
High-roller
 
GTLS's Avatar
 
Join Date: Aug 2014
Location: India
Posts: 1,048
Reputation: 115
Default Re: Samp server issues from gamemode and filter scripts

What do you mean by dam gamemode and dam filterscript?
__________________

I don't help for rep. I help cuz I was helped in the past.


Retired from SAMP Scene. Might open SAMP Forums once in a while.

Some treats for ya. Click em
Basic House System
Simple Speedo
Base Login/Register Script

GTLS is offline   Reply With Quote
Old 29/08/2019, 05:13 PM   #4
YourWhalecum
Little Clucker
 
Join Date: Apr 2015
Posts: 17
Reputation: 1
Default Re: Samp server issues from gamemode and filter scripts

We need the server log. Unknown errors from the gamemode is probably because you didn't compile the script in Pawno. Also, you need to make sure you're using the plugins required by the gamemode and that the plugins are for Linux(.so extension) and not Windows(.dll extension)
YourWhalecum is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Combining Filter scripts nathana556 Server Support 1 13/08/2014 08:20 AM
Filter Scripts Not Working. a.z.a.r Scripting Help 9 30/12/2012 10:49 AM
0.3 Filter Scripts and Includes madman227 Help Archive 5 20/09/2009 11:14 AM
Compiling (filter)scripts to .amx McSic Help Archive 3 16/04/2009 06:38 PM


All times are GMT. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.