SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 12/12/2016, 11:11 AM   #1
Glossy42O
High-roller
 
Join Date: Oct 2014
Location: in my house
Posts: 1,733
Reputation: 231
Default crash

so basically, my gta started crashin suddently (worked before but den somehow started crashin)

i was ig, i left after hour (didnt change anythin ig), i press connect it straight up crashes, any help? i do got sum small amount of mods tho but duno if it causin it cuz the game worked b4,

after restart it works again but crashes after few minutes when i leave
Glossy42O is offline   Reply With Quote
Old 12/12/2016, 11:24 AM   #2
Glossy42O
High-roller
 
Join Date: Oct 2014
Location: in my house
Posts: 1,733
Reputation: 231
Default Re: crash

fixed it nvm, mumble overlay was the problem not game
Glossy42O is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash detect , server crash Debug. whats wrong? MarwanCartman Server Support 4 10/05/2015 11:14 AM
[HELP]Server Crash - Located crash line with CrashDETECT - Guest4390857394857 Server Support 4 05/09/2014 04:37 AM
Fatal Game crash, Not client or server crash SourceCode Scripting Help 3 11/10/2011 05:13 PM


All times are GMT. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.