SA-MP Forums

Go Back   SA-MP Forums > SA-MP > General

Reply
 
Thread Tools Display Modes
Old 25/09/2010, 06:33 PM   #1
willsuckformoney
High-roller
 
willsuckformoney's Avatar
 
Join Date: Dec 2009
Posts: 1,494
Reputation: 65
Default 0.3b causing lag?

I never had lag before in SA:MP until 0.3b. I haven't changed my computer, edit my computer, no mods on my game etc. Anyone know why its lagging? Anyone else other than me getting lag? I mean real bad lag.
__________________
Fuck the system.
willsuckformoney is offline   Reply With Quote
Old 25/09/2010, 07:10 PM   #2
d0
Beta Tester
 
d0's Avatar
 
Join Date: Oct 2007
Location: Germany
Posts: 434
Reputation: 135
Default Re: 0.3b causing lag?

Have a look at this:
http://forum.sa-mp.com/showthread.php?t=175854
__________________
<3
d0 is offline   Reply With Quote
Old 25/09/2010, 07:26 PM   #3
willsuckformoney
High-roller
 
willsuckformoney's Avatar
 
Join Date: Dec 2009
Posts: 1,494
Reputation: 65
Default Re: 0.3b causing lag?

Quote:
Originally Posted by SA-MP View Post
SA-MP 0.3b R3 update is available on the Download Page. This is an minor/optional update to the SA-MP 0.3b client only.

Client:

- Fixes frame rate drops related to name tag drawing and 3D label drawing
- Fixes 'SA-MP server browser may display error messages if the installer was not run correctly'
Meaning, that some RP servers with 3D Labels and name tag Drawing is what causes lag to there servers? Or to all servers?

EDIT: Or just a sample update?

EDIT 2:



Red County RP has 3D Text Labels
__________________
Fuck the system.

Last edited by willsuckformoney; 25/09/2010 at 07:44 PM.
willsuckformoney is offline   Reply With Quote
Old 25/09/2010, 07:52 PM   #4
Brian_Furious
Gangsta
 
Brian_Furious's Avatar
 
Join Date: May 2009
Location: C:\Windows\System32\brian_furious.dll
Posts: 710
Reputation: 40
Default Re: 0.3b causing lag?

Quote:
Originally Posted by willsuckformoney View Post
Meaning, that some RP servers with 3D Labels and name tag Drawing is what causes lag to there servers? Or to all servers?

EDIT: Or just a sample update?

EDIT 2:



Red County RP has 3D Text Labels
Maybe your country is too far from RedCountyRP Server
__________________
I currently working on a NEW LA:RP (Los Angeles RolePlay) 3.0 R2
Brian_Furious is offline   Reply With Quote
Old 25/09/2010, 07:55 PM   #5
willsuckformoney
High-roller
 
willsuckformoney's Avatar
 
Join Date: Dec 2009
Posts: 1,494
Reputation: 65
Default Re: 0.3b causing lag?

Nope, its straight American.

EDIT: Some admins there jail people who don't speak English. D:
__________________
Fuck the system.
willsuckformoney is offline   Reply With Quote
Old 25/09/2010, 07:59 PM   #6
Memoryz
Gangsta
 
Join Date: Dec 2008
Posts: 726
Reputation: 26
Default Re: 0.3b causing lag?

Because their server is shit or your connection to them is shit.

I have a good ping to my servers (20-30) but other servers hosted by the datacenter beside the one I use I get like 70s and 80s.

So yes, it is the connection.
Memoryz is offline   Reply With Quote
Old 25/09/2010, 08:08 PM   #7
willsuckformoney
High-roller
 
willsuckformoney's Avatar
 
Join Date: Dec 2009
Posts: 1,494
Reputation: 65
Default Re: 0.3b causing lag?

Mind posting a IP for a server you have great ping in? So I can test or something?
__________________
Fuck the system.
willsuckformoney is offline   Reply With Quote
Old 25/09/2010, 08:28 PM   #8
Memoryz
Gangsta
 
Join Date: Dec 2008
Posts: 726
Reputation: 26
Default Re: 0.3b causing lag?

184.82.22.182:7778
Memoryz is offline   Reply With Quote
Old 25/09/2010, 08:37 PM   #9
Brian_Furious
Gangsta
 
Brian_Furious's Avatar
 
Join Date: May 2009
Location: C:\Windows\System32\brian_furious.dll
Posts: 710
Reputation: 40
Default Re: 0.3b causing lag?

Quote:
Originally Posted by Memoryz View Post
184.82.22.182:7778
Dont SPAM..Anyways that server is hosted from serverffs, and lags LS:RP and PR:RP too
__________________
I currently working on a NEW LA:RP (Los Angeles RolePlay) 3.0 R2
Brian_Furious is offline   Reply With Quote
Old 25/09/2010, 09:08 PM   #10
Memoryz
Gangsta
 
Join Date: Dec 2008
Posts: 726
Reputation: 26
Default Re: 0.3b causing lag?

Quote:
Originally Posted by Brian_Furious View Post
Dont SPAM..Anyways that server is hosted from serverffs, and lags LS:RP and PR:RP too
That server isn't hosted on serverFFS, it's hosted on my network.

He requested that I post a IP Address, that is not spam.

Do a look-up on the IP address, it resolves to Scranton, serverFFS does not sell anything in Scranton.
Memoryz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats Causing My Pc Problem? IanDaCJ Everything and Nothing 13 13/08/2010 02:21 PM
Im stumped, can someone please tell me whats causing it.. chaosnz Help Archive 0 26/04/2010 05:19 AM
What could be causing this ihatetn931 Help Archive 9 13/02/2010 07:27 AM
strtok causing problems? adsy Help Archive 3 17/01/2010 04:07 PM
SA:MP causing odd problems Blizz Client Support 2 02/03/2009 11:09 PM


All times are GMT. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.