SA-MP Forums

Go Back   SA-MP Forums > SA-MP > General

Reply
 
Thread Tools Display Modes
Old 25/09/2010, 09:08 PM   #11
Memoryz
Gangsta
 
Join Date: Dec 2008
Posts: 726
Reputation: 26
Default Re: 0.3b causing lag?

Quote:
Originally Posted by Brian_Furious View Post
Dont SPAM..Anyways that server is hosted from serverffs, and lags LS:RP and PR:RP too
That server isn't hosted on serverFFS, it's hosted on my network.

He requested that I post a IP Address, that is not spam.

Do a look-up on the IP address, it resolves to Scranton, serverFFS does not sell anything in Scranton.
Memoryz is offline   Reply With Quote
Old 30/09/2010, 05:18 AM   #12
willsuckformoney
High-roller
 
willsuckformoney's Avatar
 
Join Date: Dec 2009
Posts: 1,494
Reputation: 65
Default Re: 0.3b causing lag?

Quote:
Originally Posted by SA-MP View Post
SA-MP 0.3b R3 update is available on the Download Page. This is an minor/optional update to the SA-MP 0.3b client only.

Client:

- Fixes frame rate drops related to name tag drawing and 3D label drawing
- Fixes 'SA-MP server browser may display error messages if the installer was not run correctly'
Meaning, that some RP servers with 3D Labels and name tag Drawing is what causes lag to there servers? Or to all servers?

EDIT: Or just a sample update?

EDIT 2:



Red County RP has 3D Text Labels

I still didn't get any answer.
__________________
Fuck the system.
willsuckformoney is offline   Reply With Quote
Old 30/09/2010, 05:53 AM   #13
Simon
Huge Clucker
 
Join Date: Jan 2006
Location: New Zealand
Posts: 410
Reputation: 56
Default Re: 0.3b causing lag?

It says nothing about network lag in the update. It's talking about FPS drops on the client, that's why it's a client update.

The reason they have ping differences is because they're in different locations: Red County RP is hosted in France, whereas Crazybob's is hosted in middle-east part of the US.
Simon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats Causing My Pc Problem? IanDaCJ Everything and Nothing 13 13/08/2010 02:21 PM
Im stumped, can someone please tell me whats causing it.. chaosnz Help Archive 0 26/04/2010 05:19 AM
What could be causing this ihatetn931 Help Archive 9 13/02/2010 07:27 AM
strtok causing problems? adsy Help Archive 3 17/01/2010 04:07 PM
SA:MP causing odd problems Blizz Client Support 2 02/03/2009 11:09 PM


All times are GMT. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.