SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 27/04/2020, 08:38 PM   #11
SlowARG
Little Clucker
 
Join Date: Feb 2014
Posts: 38
Reputation: 18
Default Re: SA-MP Site & Client Pinging Issues

Actually you can't view both sa-mp.com website and hosted tab 'cause both have same network interface. If you can't reach the first, then you can't reach the second.

SA-MP Forums is a different history 'cause it has a different IP and possible another host.

Also you can check if your DNS provider can resolve sa-mp.com correctly, or change DNS provider to public ones (e.g. CloudFlare DNS).
__________________
My releases:

[GitLab] [Plugin] Nobody's fork of YSF
[GitLab] [FilterScript] SA-MP S.S.F.P.
SlowARG is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
0.3.DL R1 Client Issues BYTH100 Client Support 5 09/04/2018 07:54 PM
Pinging issues (Timeout) Milan1234 Client Support 12 05/09/2015 12:52 PM
issues with the client jaycrooks Client Support 1 25/05/2014 12:33 AM
Issues with my SA MP client downloading please help. Schmidter Client Support 4 25/03/2013 06:53 PM
Connection Issues - Client Kieren Bug Reports 2 15/06/2011 11:39 AM


All times are GMT. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.