SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 25/05/2013, 04:44 PM   #1
JizZy00
Big Clucker
 
Join Date: Nov 2012
Posts: 64
Reputation: 0
Default zGaming - reconnects.

I'm using zgaming amx , I made a RP test for it but when player registers and i accept him on the server and he/she reconnects I can't use any admin commands on him it says "invalid ID", but when I restart the server everything is fine untill the player reconnects again
JizZy00 is offline   Reply With Quote
Old 25/05/2013, 05:19 PM   #2
Hernando
Big Clucker
 
Join Date: Dec 2012
Posts: 67
Reputation: -12
Default Re: zGaming - reconnects.

try updating your sscanf, and SA:MP (if not 0.3x) to the lastest versions.
Hernando is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Include] :: Anti-Reconnect Script. Avoid Auto Reconnects made by * tools! iPLEOMAX Includes 18 27/12/2013 01:53 PM
Weapons after player reconnects ajwar Scripting Help 0 24/02/2013 05:34 PM
zGaming help Ryan_Michael Scripting Help 2 01/11/2012 09:50 AM
zGaming Bug. Laure Scripting Help 11 29/10/2012 01:30 AM


All times are GMT. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.