SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 24/03/2014, 07:55 PM   #1
CoreyDaniels
Little Clucker
 
Join Date: Nov 2013
Posts: 11
Reputation: 0
Exclamation Problem with connecting

Alright, I am having trouble connecting to UIF. I can connect to all other servers, but UIF does not show up. It says Retrieving Info...

It has worked for me before. Please help!
CoreyDaniels is offline   Reply With Quote
Old 24/03/2014, 08:53 PM   #2
Dredd
Huge Clucker
 
Dredd's Avatar
 
Join Date: Oct 2011
Posts: 431
Reputation: 468
Default Re: Problem with connecting

Sa-mp version?
Dredd is offline   Reply With Quote
Old 24/03/2014, 08:59 PM   #3
MohanedZzZ
Huge Clucker
 
Join Date: Nov 2013
Location: Scripting Help
Posts: 253
Reputation: 103
Default Re: Problem with connecting

Wait
Where are you from ?
__________________
GDE

SA-MP Old School
MohanedZzZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SA-MP Connecting problem TwiZt Client Support 1 13/02/2014 12:43 PM
i have connecting problem yuvraj201 Server Support 3 12/01/2013 08:30 AM
Connecting problem PatjeDutch Client Support 1 24/07/2010 05:19 PM
Connecting problem Demolition14 Client Support 6 04/05/2009 10:28 AM
connecting problem heneririi Server Support 2 05/12/2008 11:36 AM


All times are GMT. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.