SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 20/12/2012, 02:50 PM   #1
stabker
High-roller
 
Join Date: Mar 2012
Posts: 1,311
Reputation: 86
Exclamation Attack

For 40 minutes, the server is turned off 3 times. Latest reports from the log, and then, server is turn off.

Any solutions?

(Sorry for my bad English, i use translate.******.com)

Later:

Quote:
It is not bots!

And so, I was able to understand that the attack is not executed by incoming connections. Incoming connections are due to the fact that during the attack half of the players from the server throws and they try to reconnect. I am sure of this because I checked IP-addresses and they coincide with the addresses players.

The essence of the attack is that the server starts to hang, throws out half the players and sometimes off. How to protect against it?

Once again I apologize for my bad English, I use a translator.

Last edited by stabker; 21/12/2012 at 05:20 PM.
stabker is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Fenix Zone" attack with "BOTNET" in servers Manuel7284 General 22 07/08/2013 07:28 AM
my server is attack incoming connection farsitools Server Support 4 25/07/2012 03:05 PM
5 Dialog errors - Input line too long, undefined symbol "t","is" and "only" Deal-or-die Scripting Help 6 01/05/2012 12:08 PM


All times are GMT. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.