SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 23/05/2017, 12:38 AM   #1
XxMadmanxX
Big Clucker
 
Join Date: Mar 2017
Posts: 73
Reputation: 1
Default Admin system didn't load in my host

Hello all i know im asking alot but im a newbie

anyway, iam using Jake admin system but it doesn't load in my server host im using Ultra-h.com

but when i try login in my local host it loads

here is the server-log
Code:
----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[02:12:26] password = ""  (string)
[02:12:26] 
[02:12:26] Server Plugins
[02:12:26] --------------
[02:12:26]  Loading plugin: streamer.so
[02:12:26] 

*** Streamer Plugin v2.6.1 by Incognito loaded ***

[02:12:26]   Loaded.
[02:12:26]  Loading plugin: irc.so
[02:12:26] 

*** IRC Plugin v1.4.8 by Incognito loaded ***

[02:12:26]   Loaded.
[02:12:26]  Loading plugin: sscanf.so
[02:12:26] 

[02:12:26]  ===============================

[02:12:26]       sscanf plugin loaded.     

[02:12:26]          Version:  2.8.1        

[02:12:26]    (c) 2012 Alex "Y_Less" Cole  

[02:12:26]  ===============================

[02:12:26]   Loaded.
[02:12:26]  Loading plugin: Whirlpool.so
[02:12:26]  
[02:12:26]  ==================
[02:12:26]  
[02:12:26]   Whirlpool loaded
[02:12:26]  
[02:12:26]  ==================
[02:12:26]  
[02:12:26]   Loaded.
[02:12:26]  Loaded 4 plugins.

[02:12:26] 
[02:12:26] Filterscripts
[02:12:26] ---------------
[02:12:26]   Loading filterscript 'UltraHost.amx'...
[02:12:26]   Loading filterscript 'pm.amx'...
[02:12:26] 
--------------------------------------------
[02:12:26]  PM System, Created By Mousebreaker, YoYo123
[02:12:26] --------------------------------------------

[02:12:26]   Loading filterscript 'irc.amx'...
[02:12:26] *** IRC_Connect: Expecting 8 parameter(s), but found 7
[02:12:26] *** IRC_Connect: Expecting 8 parameter(s), but found 7
[02:12:26]   Loading filterscript 'R_Speedov2.amx'...
[02:12:26] 
--------------------------------------
[02:12:26]  Speedometer by [WsR]RyDeR - Loaded -
[02:12:26] --------------------------------------

[02:12:26]   Loading filterscript 'skinshop.amx'...
[02:12:26] 
--------------------------------------
[02:12:26]  Clothes / Skin Shop by Xaviour212
[02:12:26] --------------------------------------

[02:12:26]   Loading filterscript 'eventss.amx'...
[02:12:26]  
[02:12:26]  
[02:12:26]  
[02:12:26]  ======================================= 
[02:12:26]  |                                     | 
[02:12:26]  |        YSI version 3.09.0684        | 
[02:12:26]  |        By Alex "Y_Less" Cole        | 
[02:12:26]  |                                     | 
[02:12:26]  ======================================= 
[02:12:26]  
[02:12:26] 




















[02:12:26] 																				
[02:12:26] TEventSystem Made By : Tw0.P4c__. Or Diogo123
[02:12:26] 




















[02:12:26] 																				
[02:12:26] Load Version : 0.6
[02:12:26]   Loading filterscript 'Minievent.amx'...
[02:12:26] 
--------------------------------------
[02:12:26]  Mini-Events by Jafet Macario
[02:12:26] --------------------------------------

[02:12:26]   Loading filterscript 'objects.amx'...
[02:12:26] |------OBJECTS EDITOR--------|
[02:12:26] |                            |
[02:12:26] |                            |
[02:12:26] |                            |
[02:12:26] |                            |
[02:12:26] |----------------------------|
[02:12:26]   Loaded 8 filterscripts.

[02:12:26] Loaded 3 vehicles from: vehicles/trains.txt
[02:12:26] Loaded 3 vehicles from: vehicles/pilots.txt
[02:12:26] Loaded 15 vehicles from: vehicles/lv_law.txt
[02:12:26] Loaded 39 vehicles from: vehicles/lv_airport.txt
[02:12:26] Loaded 255 vehicles from: vehicles/lv_gen.txt
[02:12:26] Loaded 38 vehicles from: vehicles/sf_law.txt
[02:12:26] Loaded 35 vehicles from: vehicles/sf_airport.txt
[02:12:26] Loaded 353 vehicles from: vehicles/sf_gen.txt
[02:12:26] Loaded 24 vehicles from: vehicles/ls_law.txt
[02:12:26] Loaded 37 vehicles from: vehicles/ls_airport.txt
[02:12:26] Loaded 98 vehicles from: vehicles/ls_gen_inner.txt
[02:12:26] Loaded 389 vehicles from: vehicles/ls_gen_outer.txt
[02:12:26] Loaded 71 vehicles from: vehicles/whetstone.txt
[02:12:26] Loaded 168 vehicles from: vehicles/bone.txt
[02:12:26] Loaded 61 vehicles from: vehicles/flint.txt
[02:12:26] Loaded 96 vehicles from: vehicles/tierra.txt
[02:12:26] Loaded 96 vehicles from: vehicles/red_county.txt
[02:12:26] Total vehicles from files: 1781
[02:12:26] 
----------------------------------
[02:12:26] 1v1 /Dm by Anak Loaded. Version 4.2.0 Checked!
[02:12:26] ----------------------------------

[02:12:26] Number of vehicle models: 173
[02:13:43] [connection] 41.102.40.142:27532 requests connection cookie.
[02:13:44] [connection] incoming connection: 41.102.40.142:27532 id: 0
[02:13:45] [join] Killua has joined the server (0:41.102.40.142)
[02:13:54] [part] Killua has left the server (0:1)
and here's my server.cfg

Code:
echo Executing Server Config...
lanmode 0
hostname Underground DM Server [Ultra-h.com]
weburl www.sa-mp.com
mapname San Andreas
language English
password 
rcon_password mypass
maxplayers 20
bind 94.23.208.199
port 2568
maxnpc 10
rcon 0
announce 1
query 1
lagcompmode 1
messageholelimit 3000
messageslimit 500
ackslimit 3000
gamemode0 1v1
filterscripts UltraHost pm irc R_Speedov2 skinshop eventss Minievent objects
plugins streamer.so irc.so sscanf.so Whirlpool.so
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
Help me please
XxMadmanxX is offline   Reply With Quote
Old 23/05/2017, 12:41 AM   #2
Arthur Kane
Gangsta
 
Arthur Kane's Avatar
 
Join Date: Sep 2012
Posts: 779
Reputation: 115
Default Re: Admin system didn't load in my host

Add it to filterscripts?
Arthur Kane is offline   Reply With Quote
Old 23/05/2017, 12:51 AM   #3
XxMadmanxX
Big Clucker
 
Join Date: Mar 2017
Posts: 73
Reputation: 1
Default Re: Admin system didn't load in my host

I added it but nothing happend ..
XxMadmanxX is offline   Reply With Quote
Old 23/05/2017, 12:52 AM   #4
JasonRiggs
Gangsta
 
Join Date: Jul 2016
Location: My bedroom.
Posts: 744
Reputation: 39
Default Re: Admin system didn't load in my host

I wander why would someone script if he can't script..

Go to Folder Filterscripts > Copy the name of the admin system file >> paste it after the "filterscripts" word in your .cfg, and save and restart the server and all is done, I guess you need to hire a scripter.
__________________


Discord: Riggs #5210
JasonRiggs is offline   Reply With Quote
Old 23/05/2017, 12:53 AM   #5
Arthur Kane
Gangsta
 
Arthur Kane's Avatar
 
Join Date: Sep 2012
Posts: 779
Reputation: 115
Default Re: Admin system didn't load in my host

What's it called? Nothing in your filterscripts line for your server.cfg refers to an admin system. There's nothing about it in the logs either.
Arthur Kane is offline   Reply With Quote
Old 23/05/2017, 12:55 AM   #6
XxMadmanxX
Big Clucker
 
Join Date: Mar 2017
Posts: 73
Reputation: 1
Default Re: Admin system didn't load in my host

Code:
----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[02:35:43] password = ""  (string)
[02:35:43] 
[02:35:43] Server Plugins
[02:35:43] --------------
[02:35:43]  Loading plugin: streamer.so
[02:35:43] 

*** Streamer Plugin v2.6.1 by Incognito loaded ***

[02:35:43]   Loaded.
[02:35:43]  Loading plugin: irc.so
[02:35:43] 

*** IRC Plugin v1.4.8 by Incognito loaded ***

[02:35:43]   Loaded.
[02:35:43]  Loading plugin: sscanf.so
[02:35:43] 

[02:35:43]  ===============================

[02:35:43]       sscanf plugin loaded.     

[02:35:43]          Version:  2.8.1        

[02:35:43]    (c) 2012 Alex "Y_Less" Cole  

[02:35:43]  ===============================

[02:35:43]   Loaded.
[02:35:43]  Loading plugin: Whirlpool.so
[02:35:43]  
[02:35:43]  ==================
[02:35:43]  
[02:35:43]   Whirlpool loaded
[02:35:43]  
[02:35:43]  ==================
[02:35:43]  
[02:35:43]   Loaded.
[02:35:43]  Loaded 4 plugins.

[02:35:43] 
[02:35:43] Filterscripts
[02:35:43] ---------------
[02:35:43]   Loading filterscript 'UltraHost.amx'...
[02:35:43]   Loading filterscript 'pm.amx'...
[02:35:43] 
--------------------------------------------
[02:35:43]  PM System, Created By Mousebreaker, YoYo123
[02:35:43] --------------------------------------------

[02:35:43]   Loading filterscript 'irc.amx'...
[02:35:43] *** IRC_Connect: Expecting 8 parameter(s), but found 7
[02:35:43] *** IRC_Connect: Expecting 8 parameter(s), but found 7
[02:35:43]   Loading filterscript 'R_Speedov2.amx'...
[02:35:43] 
--------------------------------------
[02:35:43]  Speedometer by [WsR]RyDeR - Loaded -
[02:35:43] --------------------------------------

[02:35:43]   Loading filterscript 'skinshop.amx'...
[02:35:43] 
--------------------------------------
[02:35:43]  Clothes / Skin Shop by Xaviour212
[02:35:43] --------------------------------------

[02:35:43]   Loading filterscript 'eventss.amx'...
[02:35:43]  
[02:35:43]  
[02:35:43]  
[02:35:43]  ======================================= 
[02:35:43]  |                                     | 
[02:35:43]  |        YSI version 3.09.0684        | 
[02:35:43]  |        By Alex "Y_Less" Cole        | 
[02:35:43]  |                                     | 
[02:35:43]  ======================================= 
[02:35:43]  
[02:35:43] 




















[02:35:43] 																				
[02:35:43] TEventSystem Made By : Tw0.P4c__. Or Diogo123
[02:35:43] 




















[02:35:43] 																				
[02:35:43] Load Version : 0.6
[02:35:43]   Loading filterscript 'Minievent.amx'...
[02:35:43] 
--------------------------------------
[02:35:43]  Mini-Events by Jafet Macario
[02:35:43] --------------------------------------

[02:35:43]   Loading filterscript 'objects.amx'...
[02:35:43] |------OBJECTS EDITOR--------|
[02:35:43] |                            |
[02:35:43] |                            |
[02:35:43] |                            |
[02:35:43] |                            |
[02:35:43] |----------------------------|
[02:35:43]   Loading filterscript 'jadmin3.amx'...
[02:35:43]   Loaded 9 filterscripts.

[02:35:43] Loaded 3 vehicles from: vehicles/trains.txt
[02:35:43] Loaded 3 vehicles from: vehicles/pilots.txt
[02:35:43] Loaded 15 vehicles from: vehicles/lv_law.txt
[02:35:43] Loaded 39 vehicles from: vehicles/lv_airport.txt
[02:35:43] Loaded 255 vehicles from: vehicles/lv_gen.txt
[02:35:43] Loaded 38 vehicles from: vehicles/sf_law.txt
[02:35:43] Loaded 35 vehicles from: vehicles/sf_airport.txt
[02:35:43] Loaded 353 vehicles from: vehicles/sf_gen.txt
[02:35:43] Loaded 24 vehicles from: vehicles/ls_law.txt
[02:35:43] Loaded 37 vehicles from: vehicles/ls_airport.txt
[02:35:43] Loaded 98 vehicles from: vehicles/ls_gen_inner.txt
[02:35:43] Loaded 389 vehicles from: vehicles/ls_gen_outer.txt
[02:35:43] Loaded 71 vehicles from: vehicles/whetstone.txt
[02:35:43] Loaded 168 vehicles from: vehicles/bone.txt
[02:35:43] Loaded 61 vehicles from: vehicles/flint.txt
[02:35:43] Loaded 96 vehicles from: vehicles/tierra.txt
[02:35:43] Loaded 96 vehicles from: vehicles/red_county.txt
[02:35:43] Total vehicles from files: 1781
[02:35:43] 
----------------------------------
[02:35:43] 1v1 /Dm by Anak Loaded. Version 4.2.0 Checked!
[02:35:43] ----------------------------------

[02:35:43] Number of vehicle models: 173
[02:38:26] [connection] 41.102.40.142:28280 requests connection cookie.
[02:38:27] [connection] incoming connection: 41.102.40.142:28280 id: 0
[02:38:27] [join] Killua has joined the server (0:41.102.40.142)
XxMadmanxX is offline   Reply With Quote
Old 23/05/2017, 12:57 AM   #7
Arthur Kane
Gangsta
 
Arthur Kane's Avatar
 
Join Date: Sep 2012
Posts: 779
Reputation: 115
Default Re: Admin system didn't load in my host

Code:
[02:35:43]   Loading filterscript 'jadmin3.amx'...
[02:35:43]   Loaded 9 filterscripts.
It says it's loaded. What's the issue?
Arthur Kane is offline   Reply With Quote
Old 23/05/2017, 01:00 AM   #8
XxMadmanxX
Big Clucker
 
Join Date: Mar 2017
Posts: 73
Reputation: 1
Default Re: Admin system didn't load in my host

But it didn't load in the server ..
XxMadmanxX is offline   Reply With Quote
Old 23/05/2017, 01:15 AM   #9
XxMadmanxX
Big Clucker
 
Join Date: Mar 2017
Posts: 73
Reputation: 1
Default Re: Admin system didn't load in my host

Any help please ?
XxMadmanxX is offline   Reply With Quote
Old 23/05/2017, 01:25 AM   #10
JasonRiggs
Gangsta
 
Join Date: Jul 2016
Location: My bedroom.
Posts: 744
Reputation: 39
Default Re: Admin system didn't load in my host

Are you sure that it didn't work? Have you tried opening it using Pawno and checking one of the commands and testing it?
__________________


Discord: Riggs #5210
JasonRiggs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Texture didn't load MonSterLikeHD Scripting Help 2 25/04/2016 03:47 PM
help about Admin system Bugs host, SWAT4 Scripting Help 7 31/12/2014 11:25 PM
Didn't Respond for 0.3z RC3 in Volt-Host Lloyde Server Support 6 17/02/2014 09:40 AM
some dynamic object didn't show up, my server can't load streamer Chrisli520 Scripting Help 3 13/10/2013 11:48 AM
[FilterScript] Cross Admin System V1.2 [updated] + Added IRC System + Anti Cheat(sscanf, dcmd,y_ini) No.1 Admin System CROSS_Hunter Filterscripts 21 02/01/2013 06:32 PM


All times are GMT. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.