SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 04/04/2009, 07:41 AM   #1
Castle
Huge Clucker
 
Castle's Avatar
 
Join Date: Aug 2008
Posts: 331
Reputation: 0
Default Help, Launching my server. Plugin isn't loading

I have a plugin that I compiled on the machine that I'm going to host on it
I get this When I try to run the server LogFile.txt:
Code:
[03:39:31] Server Plugins
[03:39:31] --------------
[03:39:31] Loading plugin: xStreamer.so
[03:39:31] Failed (plugins/xStreamer.so: cannot restore segment prot after reloc: Permission denied)
[03:39:31] Loaded 0 plugins.
what is wrong with it?

here is the Server.CFG:
Code:
echo Executing Server Config...
lanmode 0
rcon_password ************
maxplayers 200
port 7770
hostname Unnamed 0.2X Server
gamemode0 GM 1
filterscripts xStreamer
plugins xStreamer.so 
announce 1
query 1
weburl www. sa-mp.com
anticheat 0
Also I tried doin like so in the server.cfg:
Code:
echo Executing Server Config...
lanmode 0
rcon_password ************
maxplayers 200
port 7770
hostname Unnamed 0.2X Server
gamemode0 GM 1
filterscripts xStreamer
plugins xStreamer
announce 1
query 1
weburl www. sa-mp.com
anticheat 0
but then it says it can't find the plugin
__________________
Castle is offline   Reply With Quote
Old 04/04/2009, 06:39 PM   #2
Nubotron
Big Clucker
 
Join Date: Jan 2008
Posts: 156
Reputation: 0
Default Re: Help, Launching my server. Plugin isn't loading

Try search on ******.. I finded this: http://www.appistry.com/community/fo...mission-denied
Nubotron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[HELP] Loading plugin into server? (another questions aswell ) DarrenReeder Server Support 8 03/05/2010 08:48 PM
[HELP] How can i check why the plugin is not loading?? DarrenReeder Help Archive 11 03/05/2010 09:13 AM
Help Launching the server Anotniomontana Server Support 3 11/03/2010 03:42 PM
Strangeproblem with launching Gamemode and Plugin Castle Server Support 2 15/07/2009 04:00 AM


All times are GMT. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.