SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 07/04/2014, 12:52 PM   #1
ChristianIvann09
Banned
 
Join Date: Nov 2013
Location: (Pasay City) Manila,Philippines
Posts: 621
Reputation: 11
Default HELP! Server won't start

As you can see. I have the PHRP_V1.1



But look at this pic



It doesnt start my server.. I dont know wheres the problem caming from

Here is my server.cfg

Code:
echo Executing Server Config...
lanmode 0
rcon_password NOFUCK
hostname [PH] Philippines Roleplay [Refunding G-VIP]
gamemode0 PHRP_V1.1
filterscripts buttons xyzgrabber
plugins  streamer.so audio.so sscanf.so
weburl www.ph-roleplay.yzi.me
maxnpc 70
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
port 12240
mapname Philippines/Pilipinas
maxplayers 30
query 1
announce 1
bind 176.31.103.65
ChristianIvann09 is offline   Reply With Quote
Old 07/04/2014, 01:08 PM   #2
iBanner
Huge Clucker
 
iBanner's Avatar
 
Join Date: Mar 2014
Location: Galaxy
Posts: 202
Reputation: 28
Default Re: HELP! Server won't start

make sure you have plugins and includes needed. then recompile your script. Try nativechecker also.
__________________
Under Development

iBanner is offline   Reply With Quote
Old 07/04/2014, 01:13 PM   #3
ChristianIvann09
Banned
 
Join Date: Nov 2013
Location: (Pasay City) Manila,Philippines
Posts: 621
Reputation: 11
Default Re: HELP! Server won't start

Quote:
Originally Posted by iBanner View Post
make sure you have plugins and includes needed. then recompile your script. Try nativechecker also.
My server is hosting

but when i start my server into local host everything is fine..
ChristianIvann09 is offline   Reply With Quote
Old 07/04/2014, 01:17 PM   #4
iBanner
Huge Clucker
 
iBanner's Avatar
 
Join Date: Mar 2014
Location: Galaxy
Posts: 202
Reputation: 28
Default Re: HELP! Server won't start

Well I'm not sure but your hosting should be using 0.3z. Also BE SURE that .so you are using are the same version of .dll you are using in your local host. And Try to run nativechecker.dll in your server local host.
__________________
Under Development

iBanner is offline   Reply With Quote
Old 07/04/2014, 01:24 PM   #5
ChristianIvann09
Banned
 
Join Date: Nov 2013
Location: (Pasay City) Manila,Philippines
Posts: 621
Reputation: 11
Default Re: HELP! Server won't start

Quote:
Originally Posted by iBanner View Post
Well I'm not sure but your hosting should be using 0.3z. Also BE SURE that .so you are using are the same version of .dll you are using in your local host. And Try to run nativechecker.dll in your server local host.
No, actually my local host is just for testings only and my Hosting is for the server

I need to run the nativechecker?
ChristianIvann09 is offline   Reply With Quote
Old 07/04/2014, 01:30 PM   #6
iBanner
Huge Clucker
 
iBanner's Avatar
 
Join Date: Mar 2014
Location: Galaxy
Posts: 202
Reputation: 28
Default Re: HELP! Server won't start

Quote:
Originally Posted by ChristianIvann09 View Post
No, actually my local host is just for testings only and my Hosting is for the server

I need to run the nativechecker?
Pretty sure to use it.

By Wyu
Quote:
I bet anyone who does scripting for SA-MP have experienced the "File or function is not found" error.

It means that one of the native functions in your gamemode or filterscript is declared but does not really exist. Native functions are provided by the SA-MP server itself or by external plugins. So when you see this error you know you're either missing a plugin or have an outdated version of it, or more rarely - the script is compiled for another version of the server.

And as you noticed it doesn't tell you which function is actually missing. Never.

That's what nativechecker is made for.
Here is the link nativechecker run the native checker in your hosting not in local host, but the one you use for online. Then see the result in server_log. Post the result here. Okay?
__________________
Under Development

iBanner is offline   Reply With Quote
Old 07/04/2014, 01:40 PM   #7
ChristianIvann09
Banned
 
Join Date: Nov 2013
Location: (Pasay City) Manila,Philippines
Posts: 621
Reputation: 11
Default Re: HELP! Server won't start

Quote:
Originally Posted by iBanner View Post
Pretty sure to use it.

By Wyu


Here is the link nativechecker run the native checker in your hosting not in local host, but the one you use for online. Then see the result in server_log. Post the result here. Okay?
This what i get..

ChristianIvann09 is offline   Reply With Quote
Old 07/04/2014, 01:50 PM   #8
iBanner
Huge Clucker
 
iBanner's Avatar
 
Join Date: Mar 2014
Location: Galaxy
Posts: 202
Reputation: 28
Default Re: HELP! Server won't start

You are having problem with sscanf.so

Try to download the latest sscanf
__________________
Under Development

iBanner is offline   Reply With Quote
Old 07/04/2014, 02:38 PM   #9
Jenson[ST]
Little Clucker
 
Join Date: Jul 2012
Posts: 23
Reputation: 3
Default Re: HELP! Server won't start

hmm try to recompile the script with the latest .inc and plugins,
The process will work
Jenson[ST] is offline   Reply With Quote
Old 07/04/2014, 02:58 PM   #10
UfsDev
Huge Clucker
 
UfsDev's Avatar
 
Join Date: Feb 2014
Posts: 252
Reputation: 9
Default Re: HELP! Server won't start

I have the same problam btw i just Delete The Plugins Folder And Download New,..
__________________


Code:
Skype: Crx.Friends
********: https://www.********.com/profile.php?id=100007068667773
UfsDev is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server will not start Zombie18256 Server Support 2 17/12/2013 01:39 PM
Server won`t start. Sanady Scripting Help 13 15/11/2012 11:13 PM
Server won't start Jordan1460 Server Support 4 02/08/2012 12:10 AM
Server wont start (crashing the server at start) calin1996 Scripting Help 6 09/06/2012 02:37 PM
can anywone help me with my server on volt host my server will not start [KING]Electronic Server Support 2 05/11/2011 03:25 PM


All times are GMT. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.