SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 15/11/2017, 04:04 AM   #1
Tokumei
Little Clucker
 
Join Date: Nov 2017
Posts: 1
Reputation: 0
Unhappy Map Bug (Please Help)

So some players on our server told me about this bug and I really need some help to fix it.

This is how will you see the actual bug:
https://imgur.com/a/Rc6iP

Then I jumped into it on a spot:
https://imgur.com/a/KfgIp

Which makes me teleport into another place in Santa Flora as you can see on the game time:
https://imgur.com/a/rkXhD

Hope for your fast respond and thankyou for helping me.
Tokumei is offline   Reply With Quote
Old 15/11/2017, 11:21 AM   #2
sidney123
Big Clucker
 
Join Date: Sep 2011
Posts: 103
Reputation: 19
Default Re: Map Bug (Please Help)

And are you sure that you're not deleting that object? Maybe some misplaced code or something that shouldn't even be there? If it's you and your players then the first thing I think about it RemoveBuilding or w.e. that function name is.
__________________
West Coast Roleplay - Creating fun since 2008!



Take a look at our forums!
Connect to the server!
Join our Discord server!
sidney123 is offline   Reply With Quote
Old 29/11/2017, 05:17 PM   #3
ValueA
Little Clucker
 
Join Date: Jul 2016
Posts: 40
Reputation: 6
Default Re: Map Bug (Please Help)

Object deleted try to get it back or map it by yourself.
__________________
ValueA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.