SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Closed Thread
 
Thread Tools Display Modes
Old 18/10/2009, 07:40 PM   #21
tomozj
Little Clucker
 
Join Date: Jan 2007
Posts: 44
Reputation: 7
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

dj.tiper, are you using a 32bit or a 64bit OS / CPU (could be different =p)?

Kinda important.
tomozj is offline  
Old 18/10/2009, 07:43 PM   #22
Kalcor
SA-MP Developer
 
Join Date: Apr 2005
Posts: 1,178
Reputation: 2859
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

I don't believe at this point that it's an SA-MP problem.

Some people started reporting this problem after installing a certain RC, so you would think it was something introduced in to SA-MP. However, if they went back to previous RC's the problem was still there. So most likely it wasn't something added to SA-MP but perhaps a Windows update that occured during that time.

Quote:
[12:07] <damo> Exception At Address: 0x0040FB80
[12:10] <damo> ok thats weird Kye
[12:10] <damo> i just installed it into my other GTA directory
[12:10] <damo> and it works fine =\
If a solution becomes clear I'll post it as a sticky. If it requires an SA-MP client update I'll do that also.
__________________
Elvis has left the building
Kalcor is offline  
Old 18/10/2009, 07:47 PM   #23
Guedes747
High-roller
 
Guedes747's Avatar
 
Join Date: Apr 2009
Location: Portugal
Posts: 2,209
Reputation: 15
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

Mhh i did something a while ago ( i have 2 GTA folders)and the 1st one wasn't working, it allways crashed me (it had the original name "GTA San Andreas")
.... try rename it to "GTA San Andreas 2" or something. I did and it worked for me.

Im using: Windows 7 RC Build 7100 32x bit
__________________
TXD Mods - GUI Mods - Maps - Videos
http://guedestudios.weebly.com/

Latest release: [MAP]Hillside Raceway
Guedes747 is offline  
Old 18/10/2009, 07:52 PM   #24
dj.tiper
Little Clucker
 
Join Date: Jun 2009
Posts: 2
Reputation: 0
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

Quote:
Originally Posted by tomozj
dj.tiper, are you using a 32bit or a 64bit OS / CPU (could be different =p)?

Kinda important.
32 bit os
dj.tiper is offline  
Old 18/10/2009, 10:43 PM   #25
tomozj
Little Clucker
 
Join Date: Jan 2007
Posts: 44
Reputation: 7
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

See this sticky: http://forum.sa-mp.com/index.php?topic=128228.0
tomozj is offline  
Old 24/10/2009, 05:21 PM   #26
Michael321
Little Clucker
 
Join Date: Oct 2009
Posts: 2
Reputation: 0
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

OS (Version of Windows 7): Windows 7 64 bit
CPU (32 or 64 bit important here): Intel core 2 duo 2.53GHz
Amount of RAM: 4gb
GTA SA install dir: C:/Program Files (x86)/Rockstar Games/GTA San Andreas 2
Clean install of GTA or not: Clean Install
Does 0.2x work: Works
Does 0.3a work: Not

Code:
Exception At Address: 0x004C683B

Registers:
EAX: 0x00000000	EBX: 0x0000008B	ECX: 0x00B4E954	EDX: 0x0018FA88
ESI: 0x00B4E954	EDI: 0x00000008	EBP: 0xFFFFFFFF	ESP: 0x0018FAA4
EFLAGS: 0x00010206

Stack:
+0000: 0x0018FC8C  0x005B7C9C  0x00000124  0x00B73EC8
+0010: 0x0086A87C  0x0018FB00  0x0018FB24  0x0018FB98
+0020: 0x0018FB80  0x0018FB50  0x0018FB68  0x0018FB10
+0030: 0x0018FB0C  0x0018FB14  0x0018FB08  0x0018FB04
+0040: 0x0018FB3C  0x0018FBB0  0x0018FBEC  0x00000008
+0050: 0x0018FC8C  0xFFFFFFFF  0x008E5364  0x00000124
+0060: 0x00000004  0x00000001  0x00000000  0x00001FFF
+0070: 0x6C6C756E  0x00000000  0xFF000017  0x00834B0D
+0080: 0x41534543  0x04000052  0x00000026  0x0018FB70
+0090: 0x00C9EAC0  0x00000090  0x5F444550  0x45505954
+00A0: 0x4E45475F  0x0B393B00  0x00001000  0x54415453
+00B0: 0x5254535F  0x5F544545  0x00595547  0x00C9EAC0
+00C0: 0x00000004  0x006E616D  0x0018FB00  0x008346F1
+00D0: 0x002908FC  0x0082CBCE  0x00000004  0x4D564943
+00E0: 0x00454C41  0x008E5330  0x00B73EC8  0x00000A9A
+00F0: 0x00B73EC8  0x41534543  0x00B70052  0x00B73EC8
+0100: 0x008E5330  0x0018FBB4  0x0082C24F  0x43494F56
+0110: 0x4E475F45  0x45435F47  0x00524153  0x008245DC
+0120: 0x008E5330  0x008245D2  0x00000008  0x00B73EC8
+0130: 0x008E5364  0x00B73F38  0x0000000A  0x008E5330

SCM Op: 0x0, lDbg: 0

Game Version: UNKNOWN
Michael321 is offline  
Old 27/10/2009, 04:02 PM   #27
Shoie13
Little Clucker
 
Join Date: Oct 2009
Posts: 5
Reputation: 0
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

Code:
Exception At Address: 0x007ECA1A

Registers:
EAX: 0x0027FA58	EBX: 0x00000000	ECX: 0x008241EF	EDX: 0x01775580
ESI: 0x00000000	EDI: 0x00000000	EBP: 0x0027FC44	ESP: 0x0027F9DC
EFLAGS: 0x00010216

Stack:
+0000: 0x00000000  0x0027FC44  0x00000000  0x0027FA90
+0010: 0xC0000034  0x004D4824  0x00000000  0x0027FA58
+0020: 0x00000008  0x00000000  0x00000000  0x00000000
+0030: 0x778EE5D0  0xC0000034  0x0027FA04  0x00000001
+0040: 0x0027FB84  0x77982C41  0x00000000  0x00000002
+0050: 0x0027FA3C  0x76FB1755  0x00000002  0x778EE5D0
+0060: 0x0027FAB0  0x76FB3010  0xC0000034  0xFFFFFFFF
+0070: 0x038DC0B8  0x0027FC7C  0x00000018  0x00000784
+0080: 0x0027FA98  0x00000042  0x00000000  0x0027FA7C
+0090: 0x00180018  0x00000000  0x0BA504D0  0x01770000
+00A0: 0x16000117  0x00000002  0x0BA4E6C8  0x0BA4E6C8
+00B0: 0x0BA05430  0x00000117  0x00000004  0x01770000
+00C0: 0x00000000  0x0027FB90  0x778FA957  0x01770130
+00D0: 0x778FAAAD  0x77010739  0x00000000  0x01770000
+00E0: 0x0BA504D8  0x00000003  0x00000000  0x00000003
+00F0: 0x00000000  0x00000000  0x0027FB48  0x0BA4E6C8
+0100: 0x01775540  0x80000000  0x01770000  0x01770148
+0110: 0x038C41E6  0x0027FC85  0x01775540  0x03000003
+0120: 0x0027FB48  0xEE0001EF  0x00000162  0x00000001
+0130: 0xFFFFFFFF  0x00000003  0xFFFFFFFF  0x00000162

SCM Op: 0x0, L: 0, Dump:
+0000: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0010: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0020: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0030: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0040: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0050: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0060: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0070: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0080: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0090: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00A0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00B0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00C0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00D0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00

Game Version: EU 1.0

OS: Windows Vista Ultimate 64-bit
CPU (32 or 64 bit important here): AMD Phenom 9850 2.5ghz Quad (64 bit)
Amount of RAM: 4GB
GTA SA install dir: C:\Games\GTASA
Clean install of GTA or not: Clean install
Does 0.2x work: No, crash on load
Does 0.3a work: No, crash on load
Shoie13 is offline  
Old 28/10/2009, 07:53 AM   #28
ledzep
Huge Clucker
 
Join Date: Nov 2007
Posts: 287
Reputation: 2
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

OS (Version of Windows 7): Windows 7
CPU (32 or 64 bit important here): 64
Amount of RAM: 4GB
GTA SA install dir: E:/Program Files/Rockstar Games/GTA San Andreas
Clean install of GTA or not: Clean install
Does 0.2x work: Yes
Does 0.3a work: Yes

Run 'setup.exe' in compatibility for Windows XP or Windows 2000 and it should work. It did for me.
ledzep is offline  
Old 08/11/2009, 02:33 PM   #29
Company
Little Clucker
 
Join Date: Nov 2008
Posts: 5
Reputation: 0
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

OS (Version of Windows 7): Professional x64
CPU (32 or 64 bit important here): Intel Pentium Q9450
Amount of RAM: 4GB DDR3
GTA SA install dir: F:\RockstarGames\GTA:SA
Clean install of GTA or not: yes
Does 0.2x work: yes
Does 0.3a work: no
Company is offline  
Old 11/11/2009, 12:14 AM   #30
Company
Little Clucker
 
Join Date: Nov 2008
Posts: 5
Reputation: 0
Default Re: [0.3a] Critical bug -> Crashing on load, around 80%

sorry for double post but found a way for V1.0 US version

run the downgradepatch from the SA-MP Download-Page

remove the compability mode and than have fun.

i hope it helps.
Company is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fix for crash on load in Windows 7/8 tomozj Client Support 112 10/06/2019 10:32 PM
Load playerid to load for all ArTisT Help Archive 0 26/05/2010 09:45 PM
[HELP] GM load. Lynn09 Help Archive 7 19/12/2009 08:51 AM
NPC-load Ese Criminal Help Archive 3 29/10/2009 06:29 PM
NPC Are Not Load _TeRmiNaToR_ Help Archive 7 30/09/2009 04:15 PM


All times are GMT. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.