SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 08/12/2018, 10:01 PM   #1
kocurek
Little Clucker
 
Join Date: Dec 2017
Posts: 2
Reputation: 0
Default index tag mismatch problem?

pawn Code:
enum E_FURNITURE_DATA { ...}
new furnitureData[E_FURNITURE_DATA];
Streamer_SetArrayData(STREAMER_TYPE_OBJECT, objectid, E_STREAMER_EXTRA_ID, furnitureData);

^^^^ index tag mismatch (symbol "furnitureData"): expected tag none ("_"), but found "E_FURNITURE_DATA"

pawn Code:
enum e_furniture_data { ...}
new furnitureData[e_furniture_data];
Streamer_SetArrayData(STREAMER_TYPE_OBJECT, objectid, E_STREAMER_EXTRA_ID, furnitureData);

^^^^ It is okay. Why?
kocurek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Index tag mismatch Misiur Scripting Help 6 06/01/2018 04:32 PM
Index mismatch problem SH0x Server Support 2 03/12/2017 11:50 AM
[Ajuda] [sampgdk:warning] Index mismatch... RazorGuigo Português/Portuguese 8 12/12/2016 11:12 PM
Warning 299: index tag mismatch -> Please help me out! JamesS Scripting Help 2 20/02/2013 06:54 PM
warning 229: index tag mismatch C00K13M0N$73R Scripting Help 7 25/10/2012 08:42 PM


All times are GMT. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.