SA-MP Forums

Go Back   SA-MP Forums > Other > Everything and Nothing

Reply
 
Thread Tools Display Modes
Old 04/09/2011, 09:22 PM   #1
[bT]knip_knap
Little Clucker
 
Join Date: Apr 2011
Posts: 37
Reputation: 0
Question I need help.

I didn know to post this i m like asking every one and no one can help me i got also teamviewer so lets begin with me story. Some days back i started a 0.3c serverFFS and all it worked and lots of gamemode works also(not really the great gamemode) But i set this game on the server gamemode SATDM_v9 I get this error
Hostname

....::::Welcome To The Knip's World admin asked!:



Gamemode

Unknown



Players

0 / 20



Map

...:::ATM::::....



Weather

10



Time

22:00



Version

0.3c R5



Password

No
Please help me!!!!!!! Gamemode Unknown!
[bT]knip_knap is offline   Reply With Quote
Old 04/09/2011, 09:30 PM   #2
JiHost
Huge Clucker
 
Join Date: Sep 2011
Location: JiHost.co.uk
Posts: 314
Reputation: 44
Default Re: I need help.

Check server_log, you are most likely missing plugins.
JiHost is offline   Reply With Quote
Old 04/09/2011, 09:32 PM   #3
=WoR=G4M3Ov3r
High-roller
 
Join Date: Nov 2010
Location: www.Ambrosia-Servers.com
Posts: 1,762
Reputation: 329
Default Re: I need help.

Check your plugins, and don't forget to add em in the plugins folder and add it in the server.cfg aswell.
=WoR=G4M3Ov3r is offline   Reply With Quote
Old 04/09/2011, 09:36 PM   #4
[bT]knip_knap
Little Clucker
 
Join Date: Apr 2011
Posts: 37
Reputation: 0
Default Re: I need help.

Thank you again :"""""""""""")
[bT]knip_knap is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.