SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 15/01/2018, 08:51 AM   #1
JoshuaM12
Little Clucker
 
Join Date: Dec 2014
Posts: 9
Reputation: 1
Default SAMP Crashes on Clean Install

So whenever I connect to a server, I load up then crash even when I'm on a clean install.

SA-MP 0.3.8-RC4
Exception At Address: 0x006F5636
Base: 0x06410000

Registers:
EAX: 0x11889FFF EBX: 0x1187D180 ECX: 0x00823100 EDX: 0xEF2F44F0
ESI: 0x0000CE80 EDI: 0x00000001 EBP: 0x0000CE7F ESP: 0x0177FCF8
EFLAGS: 0x00010213

Stack:
+0000: 0x00000000 0x00000001 0x00863B10 0x7492DEE0
+0010: 0xC50CDA14 0x426EE354 0x4208AD29 0x008D48F8
+0020: 0x0000012C 0xFFFFB993 0x44B3F3D7 0x45248429
+0030: 0x411D2805 0x0177FF70 0x00848AAB 0xFFFFFFFF
+0040: 0x006F74C1 0x008724AC 0x00C3802C 0x00C3801C
+0050: 0x00C37FF4 0x00000002 0x00000001 0x00863B10
+0060: 0x00000000 0x000000FF 0x005B931E 0x008E2C90
+0070: 0x504D4153 0x6D61735C 0x70692E70 0x7A6F006C
+0080: 0x692E6E6F 0x00006C70 0x50492E64 0x0000004C
+0090: 0x00824200 0x00001800 0x00000000 0x008211B7
+00A0: 0x00001800 0x49742400 0x005B3206 0x00001800
+00B0: 0x0053BCA0 0x00863B10 0x00863A90 0x00863B10
+00C0: 0x0000000A 0x0053E593 0x00863B10 0x00748D00
+00D0: 0x74144FB0 0x00000000 0x0177FF80 0x00312000
+00E0: 0x018D0000 0x00000008 0x018D3CB0 0x00000008
+00F0: 0x00000100 0x00000008 0x00000102 0x43C80000
+0100: 0x43960000 0x00000000 0x00000000 0x00000320
+0110: 0x00000258 0x00000000 0x0177FE4C 0x00090498
+0120: 0x00000113 0x00004242 0x00000000 0x016DD7B3
+0130: 0x00000190 0x0000012C 0x0000002C 0x76FDA8BF
+0140: 0x00825EA4 0x0177FF70 0x00825EA4 0x00000000
+0150: 0x00312000 0x00821D17 0x00835342 0x944B07AD
+0160: 0x0177FF80 0x008246F1 0x00400000 0x00000000
+0170: 0x03C53394 0x0000000A 0x00000094 0x00000006
+0180: 0x00000002 0x000023F0 0x00000002 0x00000000
+0190: 0x00000000 0x00000000 0x00000000 0x00000000
+01A0: 0x00000000 0x00000000 0x00000000 0x00000000
+01B0: 0x00000000 0x00000000 0x00000000 0x00000000
+01C0: 0x00000000 0x00000000 0x00000000 0x00000000
+01D0: 0x00000000 0x00000000 0x00000000 0x00000000
+01E0: 0x00000000 0x00000000 0x00000000 0x00000000
+01F0: 0x00000000 0x00000000 0x00000000 0x00000000
+0200: 0x00000000 0x00000000 0x00824588 0x00824570
+0210: 0x00824570 0x00312000 0xC0000005 0x00000000
+0220: 0x03C53394 0x00000044 0x03C6A480 0x03C62338
+0230: 0x03C62C78 0x00000000 0x00000000 0x00000000
+0240: 0x00000000 0x00000000 0x00000000 0x00000000
+0250: 0x00000000 0x00000000 0x00000000 0xFFFFFFFF
+0260: 0xFFFFFFFF 0xFFFFFFFF 0x00000000 0x00000000
+0270: 0x0177FE70 0x0177F73C 0x0177FFCC 0x00825EA4

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0
JoshuaM12 is offline   Reply With Quote
Old 15/01/2018, 11:55 AM   #2
][Noname][
Gangsta
 
][Noname]['s Avatar
 
Join Date: Dec 2010
Posts: 632
Reputation: 92
Default Re: SAMP Crashes on Clean Install

same
http://forum.sa-mp.com/showthread.ph...43#post3957343
__________________
Owner of Absolute Play and SAMP Addon
][Noname][ is online now   Reply With Quote
Old 16/01/2018, 04:24 AM   #3
Redirect Left
High-roller
 
Redirect Left's Avatar
 
Join Date: Mar 2007
Location: Yorkshire, England
Posts: 1,024
Reputation: 371
Default Re: SAMP Crashes on Clean Install

If you're using Steam version, this may help -
I used to get this when using Steam versions (which despite the website warning, do work with SA:MP).
I fixed it by copying the entirity of the audio folder from the not-steam version to the steam versions files.

This didn't occur for me until Rockstar removed certain songs from the SA soundtrack in the Steam version. But readding them corrected it.
__________________
Redirect Left, y'know? The one who started the Sumo Server craze? that's me, click here to play it!
I also run Mini-Missions, again, only 9 years after my last run at it! Life is ace, aint it?!

Last edited by Redirect Left; 16/01/2018 at 05:12 AM.
Redirect Left is offline   Reply With Quote
Old 16/01/2018, 02:18 PM   #4
][Noname][
Gangsta
 
][Noname]['s Avatar
 
Join Date: Dec 2010
Posts: 632
Reputation: 92
Default Re: SAMP Crashes on Clean Install

it's other crash address
__________________
Owner of Absolute Play and SAMP Addon
][Noname][ is online now   Reply With Quote
Old 17/01/2018, 09:34 AM   #5
eSPeZet
Little Clucker
 
Join Date: Jul 2017
Location: Austria
Posts: 34
Reputation: 0
Default Re: SAMP Crashes on Clean Install

try deleting gta_sa.set from the 'GTA San Andreas User Files' folder
eSPeZet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clean GTA, SAMP Still crashing. MatthewV Client Support 4 14/08/2016 12:20 PM
Game Crashes, Fresh install. Lynn Client Support 4 13/08/2015 03:28 PM
Clean new GTA folder - SAMP still crashes Hudsonn Client Support 10 10/10/2014 09:15 PM
I can't install SAMP, I need Someone will install it for me benlevi Client Support 3 31/05/2009 01:47 PM


All times are GMT. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.