SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 11/11/2018, 02:50 AM   #1
Leaky
Little Clucker
 
Join Date: Jul 2018
Posts: 39
Reputation: 9
Default Script not responding

My script just stopped responding, it shows no error/warnings and the console shows no error as well, I have crashdetect and nativechecker installed, I get no errors/warnings as well. The last thing I added to the script was a discord system script was working fine after I had finished installing the script, I then close the server and went to sleep, the other morning I woke up I saw an afk include I added it and when I tried to test it and that's when I noticed that the script was not responding after the player logs in, I then removed the afk system thinking it was the problem. When I removed it the problem still continues. Anyone know what could have caused this?

I will be looking out for responses
__________________
Leaky is offline   Reply With Quote
Old 11/11/2018, 10:23 PM   #2
Leaky
Little Clucker
 
Join Date: Jul 2018
Posts: 39
Reputation: 9
Default Re: Script not responding

bump
__________________
Leaky is offline   Reply With Quote
Old 11/11/2018, 10:29 PM   #3
CJ101
High-roller
 
CJ101's Avatar
 
Join Date: Jan 2008
Location: RevolutionX
Posts: 1,901
Reputation: 162
Default Re: Script not responding

That plugin isn't always stable.

Did you add discord_bot_token into server.cfg?
__________________
Code:
I'm working on a project. CLICK HERE to join my discord. In short: It's a roleplaying server like no other. warning: in BETA
CJ101 is offline   Reply With Quote
Old 12/11/2018, 12:03 AM   #4
Leaky
Little Clucker
 
Join Date: Jul 2018
Posts: 39
Reputation: 9
Default Re: Script not responding

Quote:
Originally Posted by CJ101 View Post
That plugin isn't always stable.

Did you add discord_bot_token into server.cfg?
Yes, I added this and the server.cfg and the bot worked perfectly as I have mentioned above. I think it's the plugin too, so I'll just remove the bot system, for now, to see if that's really the issue.
__________________
Leaky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SA:MP isn't Responding? SpikY_ Client Support 16 31/05/2015 02:38 PM
GTA not responding.. Paul55 Client Support 5 18/01/2014 01:48 PM
[HELP] Server Not Responding: LSLRP Script, Linux. Dokins Help Archive 5 09/01/2011 08:14 PM
Not Responding But It Is? aceisnice Client Support 8 07/01/2011 07:22 PM
Not Responding... Help Please.. Figglewatts Client Support 0 18/03/2010 07:40 AM


All times are GMT. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.